cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

anyconnect client version

390
Views
5
Helpful
1
Comments
Beginner

Hi, 

In asa  anyconnect image disk0:/anyconnect-win-3.1.06013-k9.pkg 1 and  the remote user use another version (4.2 ) , does it cause an issue or it makes any difference 

Thanks

 

 

1 Comment

@kp-tkr2014 

 

You don't need to worry about version. Anyconnect will adjust automatically. But if you are using any additional Anyconnect feature like host scan etc. then version needs to match as per policies defined on headend (ASA).

 

 

Please rate if you find my answer useful.