cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
259
Views
15
Helpful
9
Replies
Highlighted
Beginner

Create User Names -> Username for Router (URGENT!)

screenshot_usernames.png

 

Can someone please explain what is necessary for the User Names field to be correct?

 

I tried the following:

 

- aaa authentication login

- default username and password

 

Still don't manage to get a green tick..

 

Any help is really appreciated!

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Advocate

Re: Create User Names -> Username for Router (URGENT!)

Hi @HelloWorld8621 ,

 

To fulfill that item, just use the command:

 

R(config)# username <name of the user> 

 

Now, the user's name must match the one that the teacher set up the pka

I have reviewed the instructions and it does not include the name that the teacher wants the users to have, so I suggest you consult that detail to the teacher to have that item in green

 

Regards

9 REPLIES 9
Advocate

Re: Create User Names -> Username for Router (URGENT!)

Hi @HelloWorld8621 ,

 

It seems to be a pka, if so, could you compress it (winzip) and attach it?

 

Regards

Beginner

Re: Create User Names -> Username for Router (URGENT!)

Thanks for your fast response @luis_cordova ! And yes, it's a pka. I attached the file so you can have a look at it.

Advocate

Re: Create User Names -> Username for Router (URGENT!)

Hi @HelloWorld8621 ,

 

To fulfill that item, just use the command:

 

R(config)# username <name of the user> 

 

Now, the user's name must match the one that the teacher set up the pka

I have reviewed the instructions and it does not include the name that the teacher wants the users to have, so I suggest you consult that detail to the teacher to have that item in green

 

Regards

Beginner

Re: Create User Names -> Username for Router (URGENT!)

Hi @luis_cordova,

 

Actually, you are right about the username that it's not provided in the instructions, which is why I'm stuck with this. It makes total sense that it has to be the username followed by the correct name though.

 

Can you check the 8th task from the instructions? It's this:

 

- for Internet users: allow only WEB access to the public WEB server:

* Access the WEB server using access-list 101 !!!

 

All the other access-lists work expect 101 and 1 from the Router Varna..

 

Thanks again for your help!

Advocate

Re: Create User Names -> Username for Router (URGENT!)

Hi @HelloWorld8621 ,

 

Send me the pka with your latest advances.
In the one you have attached, the default route to the ISP cloud is missing and the static NAT is missing (to give a public IP to your web server).

 

Regards

 

I would appreciate if you mark the correct answers as solved, because that helps other users with similar doubts.

Beginner

Re: Create User Names -> Username for Router (URGENT!)

Hi @luis_cordova,

 

I will gladly accept your answer!

 

For your further request on the matter, I uploaded the latest copy of the pka file which is 97% completed at the moment. Like you said, the static NAT is missing because probably I have to set it myself. The connection with the ISP cloud is set through the interfaces Fa0/1 and Eth0.

 

The crucial points missing are the following:

 

  • Varna Router -> ACL 101
  • Varna Router -> Static Router -> Route0
  • And obviously the User Names -> Username (like you answered)

For Varna Router -> ACL 1, I recall doing the following:

 

Varna(config)#ip access-list standard 1
Varna(config-std-nacl)#permit 172.16.32.0 0.0.1.255
Varna(config-std-nacl)#permit 172.16.36.128 0.0.0.63
Varna(config-std-nacl)#permit 172.16.36.0 0.0.0.127
Varna(config-std-nacl)#exit
Varna(config)#int fa0/1
Varna(config-if)#ip access-group 1 in

 

So for the ACL 101 I read something here:

 

interface Ethernet0/1 
ip address 172.16.1.2 255.255.255.0 
ip access-group 101 in 
access-list 101 deny icmp any 10.1.1.0 0.0.0.255 echo 
access-list 101 permit ip any 10.1.1.0 0.0.0.255

For which I tried using:

 

Varna(config)#ip access-list extended 101
Varna(config-std-nacl)#permit ip any 194.141.22.2 0.0.0.127
Varna(config-std-nacl)#exit
Varna(config)#int Eth0/1/0
Varna(config-if)#ip access-group 101 in

But no success at all. I really appreciate your help and look forward to your response

 

Best regards.

Advocate

Re: Create User Names -> Username for Router (URGENT!)

Hi @HelloWorld8621 ,

 

On the static route in the Varna router, you must configure a default route, pointing to the exit interface to the ISP:

 

ip route 0.0.0.0 0.0.0.0 FastEthernet0/1

 

In a real environment, you must propagate that route to the other routers through eigrp:

 

router eigrp 100

redistribute static

 

About the ACL, I have tried several options that achieve the objective, but that do not score.
I tell you that I am a Cisco instructor in an academy in my country and I do not like to use pka because they force the student to introduce a command that must be exact to the ones configured, since there may be several ways to achieve the same goal.

 

I attached the pka with what was done (PacketTracer v7.2.1)

 

Regards

Beginner

Re: Create User Names -> Username for Router (URGENT!)

Hi @luis_cordova ,

Thanks for your quick reply. Since I could not really open the pka as my Cisco is v7.1.1, I added the commands manually which got the total score up to 98%. It worked like a charm!

Lastly, do you mind removing the pka? It's actually an exam file which I would like to avoid going viral..

Best regards.

Advocate

Re: Create User Names -> Username for Router (URGENT!)

Hi @HelloWorld8621 ,

 

No problem.
It is already deleted.

I congratulate you for your desire to learn and your curiosity

 

Regards

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.