cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Important Reminder: Legacy AnyConnect will not be able to support iOS 12.x or later

5897
Views
20
Helpful
0
Comments

Important Reminder: It is not possible to support Legacy AnyConnect application on iOS 12.x beta seeds or later as the APIs for this older method are no longer available. The last compatible iOS version with Legacy AnyConnect will be iOS 11.x. Any use of iOS 12.x beta seeds or upcoming release will require using the current AnyConnect application in the App Store. App Store removal of Legacy AnyConnect timing will depend on what requirements are in the store posting process as we likely will no longer be able to keep the software posted and/or patched since it won't be able to be compatible with iOS 12.