cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
290
Views
10
Helpful
3
Replies
Beginner

ASA 5585-X ssp 20 error with CSM 4.3

Hi guyz,

 

I have cisco security manager CSM 4.3 , was trying to add ASA5585-SSP-20 to CSM , but getting below error.

Message : Invalid device type or version
Severity : Error
Description : Invalid device: The device combination of version "9.1(2) (8.6)" and OS mode
"ROUTER" and OS multiplicity "SINGLE" is not supported for the device type of Cisco ASA-5585
Adaptive Security Appliance. Please check if the image version is supported for this device type.

Action : Please verify the selected device type, OS version and device configuration.

 

However i have ASA5515-X already added to it & working fine.

 

Any clue on this

 

Thanks,

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

It sounds surprisingly about

It sounds surprisingly about ASA5515 and SCM 4.3

coz of following URLs:

http://www.cisco.com/c/en/us/td/docs/security/security_management/cisco_security_manager/security_manager/4-4/release/notes/csmrn44.html#wp70531

Cisco Security Manager 4.4

In addition to resolved caveats, this release includes the following new features and enhancements:

•The following devices are now supported in Security Manager 4.4:

–ASA 9.0(1).

–ASA 9.1 and its compatible ASDM.

–ASA 8.4(5).

–Cisco Catalyst 7600 Series ASA Services Modules (ASA-SM).

–ASR backward compatibility support.

http://www.cisco.com/c/en/us/td/docs/security/security_management/cisco_security_manager/security_manager/4-5/release/notes/csmrn45.html#wp362107

Support for additional devices (for detailed compatibility information, refer to Supported Devices and Software Versions for Cisco Security Manager 4.5 ):

–IPS 7.1(8) and 7.2(1)

–ASA 8.4(6)

–ASA 9.1(2) and 9.1(3) (both standalone ASA and ASA-SM)

–ISR 4451 with IOS-XE 3.9 image

 

3 REPLIES 3
Beginner

 Also ASA5515-X which is

 

Also ASA5515-X which is already added has same software version of 9.1(2).

ASA5585-SSP-20 which is giving error also has same ver 9.1(2)

Highlighted
Beginner

It sounds surprisingly about

It sounds surprisingly about ASA5515 and SCM 4.3

coz of following URLs:

http://www.cisco.com/c/en/us/td/docs/security/security_management/cisco_security_manager/security_manager/4-4/release/notes/csmrn44.html#wp70531

Cisco Security Manager 4.4

In addition to resolved caveats, this release includes the following new features and enhancements:

•The following devices are now supported in Security Manager 4.4:

–ASA 9.0(1).

–ASA 9.1 and its compatible ASDM.

–ASA 8.4(5).

–Cisco Catalyst 7600 Series ASA Services Modules (ASA-SM).

–ASR backward compatibility support.

http://www.cisco.com/c/en/us/td/docs/security/security_management/cisco_security_manager/security_manager/4-5/release/notes/csmrn45.html#wp362107

Support for additional devices (for detailed compatibility information, refer to Supported Devices and Software Versions for Cisco Security Manager 4.5 ):

–IPS 7.1(8) and 7.2(1)

–ASA 8.4(6)

–ASA 9.1(2) and 9.1(3) (both standalone ASA and ASA-SM)

–ISR 4451 with IOS-XE 3.9 image

 

Beginner

Hi  Yes it was version

Hi 

 

Yes it was version mismatch issue.

CSM 4.3 dint support ASA 5585-X with 9.1(2) , after upgrading to CMS4.5 , ASA were detected fine.

 

Thanks.