cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
839
Views
0
Helpful
2
Replies
Highlighted
Beginner

CSM 4.4 ips update - certificate error

Recently my csm 4.4 stopped getting updates for IPS, I get this error: "certificate on server has changed from that viewed and accepted by user" (picture). I found this one https://supportforums.cisco.com/thread/2193364  but root on my version of csm 4.4 is deffernet (picture)

see attachment:

not sure what to do with this,  thanks for help.

2 REPLIES 2
Hall of Fame Guru

CSM 4.4 ips update - certificate error

I'm not sure from your posting - did you accept the cisco.com certificate?

Beginner

CSM 4.4 ips update - certificate error

Marvin,

Thanks,  I did not realize that You have to get certificate from  Image "Meta-data Locator"  and  "Other :

https://dl.cisco.com" , I believe before upgrade it worked from only one contact URL .I was able to get updates but  with some checksum errors, that leaves me with some more troubleshooting.

thanks again,

regards.