cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2314
Views
0
Helpful
13
Replies
Beginner

NAC Server goes out-of-sync randomly

Hey Everyone we are having a weird issue where one of our appliances will go out of sync with our manager.  We are running 4.9 code and the appliance that we are having an issue with is a OOB Layer 2 VG.  We do have a tac case but we are not seeing anything in the logs.  It is very random when it happens sometimes after a few hours then sometime it can go all day before it breaks again.  All we have to do to get it to resync is to console into the server and it seems to break whatever is going on then come back online.  Any suggestions would be welcome.

Everyone's tags (4)
13 REPLIES 13
Highlighted
Beginner

NAC Server goes out-of-sync randomly

Hi,

Were you ever able to determine your issue? We are seeing the exact same thing with a 4.9/L2OOB deployment.

Thanks!

John

Highlighted
Beginner

Re: NAC Server goes out-of-sync randomly

There was something wrong with the click in the code so the engineers who wrote the code manipulated my code and they changed the 4.9 download code to fix it. I had to work with TAC and we did a lot of testing.

Adam

Highlighted
Beginner

Re: NAC Server goes out-of-sync randomly

Thanks for the quick response. Besides the out-of-sync issue, were you losing total communications with the CAS? Also, did they provide you with a patch or did you have to reinstall?

Sorry for all the questions, but TAC isn’t much help at the moment….

Thanks in advance!

John

Highlighted
Beginner

Re: NAC Server goes out-of-sync randomly

I understand that. They gave me a patch but they had to modify it on the fly so I don’t have the correct patch to share. But yes we would lose all connectivity with the server, luckily we had a terminal server where we kept the server that kept going out of sync we would just have to console into the server and hit enter a few times to get the prompt and it would go back in sync for a time.

Adam

Highlighted
Beginner

Re: NAC Server goes out-of-sync randomly

You’ve been HUGE help, Adam…..thanks a bunch!!

Highlighted
Beginner

NAC Server goes out-of-sync randomly

We have the same issue on 4.9 as well. Was there any resolution?

I am beginning to think there is a bug with the HA mode.

Highlighted
Beginner

Re: NAC Server goes out-of-sync randomly

We had to work with the NAC engineers to manipulate the code on the box to fix the problem. They basically gave us a patch to the original code download. After that the server has been working great. I have seen a few others go out of sync randomly but only once or twice not like this one though.

Adam

Highlighted
Beginner

Re: NAC Server goes out-of-sync randomly

You probably download the 4.9 ISO before its latest posting in mod Nov. TAC gave me patch to fix the problem. Since I applied it, I have not had an issue…..

BTW- Here’s the bug ID, CSCts58033

Highlighted
Beginner

Re: NAC Server goes out-of-sync randomly

Thanks everyone!

This has been a long and difficult road to get this NAC solution deployed.

Never seen so many issues with a new appliance. I've been working this deployment since Nov.....

ugh!

Highlighted
Beginner

Re: NAC Server goes out-of-sync randomly

I know your pain…..

Highlighted
Beginner

Re: NAC Server goes out-of-sync randomly

I do as well it took us about 3 weeks to get this solved when I did it.

Highlighted
Beginner

Re: NAC Server goes out-of-sync randomly

It is comforting to know there is hope.

Highlighted
Beginner

Re: NAC Server goes out-of-sync randomly

Yes, it should be fine…I haven’t had this issue since the patch was applied. It’s been running fine for about two weeks in production now…..

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here