cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
153
Views
0
Helpful
0
Replies
Highlighted
Beginner

56128p 7.3.1.N1.1

Hello everyone.  I recently completed conversion/deployment of our distribution/data center aggregation switches to the n5k's...from HP's.  During deployment, I had version 7.2.1, and everything was going smoothly.  I did get a little ahead of my self by allowing it to form EIGRP adjacency across vPC to our core router.  I had read the article about the 7k's supporting that at 7.2 and thought that applied to 5k's.  However, everything worked fine.  Adjacency's were up and not flapping.  The core router saw both SVI's for routes, and ECMP worked great.  No EIGRP flapping, so I was happy with it.  Performance looked good.  I saw Cisco recently released 7.3.1.N1.1 for the 5600 series, and since 7.3.0 Cisco says layer three across vPC is supported.  So, during my latest mx time, I went ahead and upgraded from the 7.2 to 7.3.1.N1.1.  Ever since then, I have been getting EIGRP flapping between the n5k's and core router.  I went ahead and moved everything to static routing, pointing all routes to the HSRP VIP and shutdown EIGRP.  Has anyone else noticed the behavior?  Seems like I went to a release that is suppose to support specifically what I am doing, but now I am getting EIGRP flapping.  But when I used the previous release that wasn't officially supported for what I was doing, everything was fine.  Thanks for any info.

Chris

Everyone's tags (1)
CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey