cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2504
Views
7
Helpful
5
Replies
CARL LINDAHL
Beginner

Nexus 7010 ISSU failure

Hello,

I have a pair of N7K chassis currently running 4.2(4) code and have been trying to upgrade them to a 5.x release and running into a software problem that TAC isn't too understanding of.

Module 2: Non-disruptive upgrading.

[#                   ]   0% -- FAIL. Return code 0x401D002D (Module Manager initiated failure routine after a timeout occurred).

Remaining action:: "Module(s) 3, 4 still need to be upgraded".

Install has failed. Return code 0x40930020 (Non-disruptive upgrade of a module failed).

Please identify the cause of the failure, and try 'install all' again.

The first TAC case I had open was suggested a bug which I don't ahve at the time, but we were trying to to go to NXOS 5.0(5). After some research and discussion with TAC is was reccomended that we go to atleast 5.1(3) and we will not see this issue. After planning and scheduling upgrade we run into the same problem, except on Module 2 this time.

Both failures are with ipfib process and generated cores for which have been passed to TAC and then on to Devolepment. Has anyone else experienced anything like this? If so what have you done to get through the ugprade?

5 REPLIES 5
CARL LINDAHL
Beginner

FYI - There is a new bug going to be filed on this issue if anyone else out there experiences it.

Hi Carl, Could you please post the bug ID? I have hit this doing an ISSU from 5.1(3) to 5.1(5).

CSCts77130 - The bug shows fixed but the fixed versions are not available yet

Thanks, that was fast!

Abraham

This bug affects only upgrae from 4.x

Issue that you have observed might be caused by other bug (internal), very similar to mentioned earlier, and it also will be fixed in 5.2(3).

Content for Community-Ad
This widget could not be displayed.