Showing results for 
Search instead for 
Did you mean: 

NSS3000 Not able to log in to the NAS management


Somehow I am not able to login as admin on the NAS management interface.

I tried all my possible admin passwords but no one is letting me in. This is odd!

I tried to reset the network settings to default, but then the hostname changed to default and as a result I lost all the filesharing. My files are trapped inside the box.

So what can I do about this without loosing files?

Thanks for any advice!


This is a RAID10 solution with 4x1TB disks.

I have a suggestion that might work?

1. Mark all 4 disk with number 1 to 4 and store them avay.

2. Reset the box completely.

3. Configure the IP and hostname as it should be.

4. Turn off the box and insert all the disks again.

5. Turn on the box again.

6. Configure file sharing again.

Will all the data stored on the disks be lost if I try this procedure?

Frequent Contributor


The configuration is stored on the disk- so you would need to have a least one disk in. Soon as put all 4 disks back into chassis the unit should come back to its state previously. This wouldn’t’ work for you. Now if you had a backup configuration of your data then we could reformat your array and load data image back onto NSS

This is strange! With 3 second reset should have taken you password hostname and ip address back to default settings.



Hi jasbryan;

Thanks for the information!

I tried the 3 seconds reset and the box reset the network settings, but not the admin. It would be better if the admin password also reset, but it doesnt.

Luckily I earlier configured a scheduled full backup every 14th day.

Now the box started to create that backup.

If it succseeds, then I can play with the box and the discs.

I will then try to upgrade to the most recent supported firmware.



The backup builds up a file to about 260 GB and then it starts to build up the file again and again. This process is taking many days! Finally it stops when the file is about 30-60 GB. So it seems that there is a problem with the scheduled backup as well.

When I open the backup the ".config" folder is present. Inside the folder there are 4 files:

- exports

- ftp_shares

- smb.conf

- version

I assume this is my original configuration.

If I look at a one year old backup these files are completly the same. No changes.

Today I removed all 4 discs from the box and then I tried a network reset and a box reset. I am still not able to log in to the web admin interface. I am trying to log in with the default username "admin" and the default password "admin". But the browser is not letting me to log in. I have tried to log in via the Internet Explorer, Google Chrome and with the Mozilla Firefox. All with the same results. Internet Explorer let me try to log in only 3 times before it throws me a log in fault message. The two other browsers let me try to log in as many times as I want.

Then I tried to FTP the box with success. The default admin username and password has been reset for the FTP service. This is really strange! But of course no files available.

Is there a jumper inside the box or a procedure that can do a complete reset of the box?

Or is it someone that would like to sell me a used box that is working so I can recover my files?

I tried to call the CISCO small business support phone but they just telling me that this product is end of life and they refuse to help me. I asked them if I can buy a service agreement for this box but CISCO is refusing to offer like this support. I am really dissappointed of the support that CISCO is giving in this case!

Any suggestion or help is very appreciated!

Frequent Contributor


As an engineer we have the right to charge a onetime fee of 74.99 for one time support if we feel that the problem can be resolved. Not many engineers have worked with the legacy product; all training was focused on new products. I am the only engineer left that has lab this device and worked with them. If your product was still available for phone support/hardware warranty a case like yours would be forwarded up to our product engineers and since this device went EOL/EOS the teams that support the legacy product has been sent other places.




I have solved the problem myself.

I opened the box and found 3 jumpers in a group.

I tried each of them and finally I was able to log in to the box again with default password.

All my files are now retrieved.

Kind regards,

Tommy Smith


hello Tommy  ,

     saw you got the nss3000 problem solved . i have the same issue . can you advise on which jumpers to used to solved the login issue . thanks

the jumpers are





Hey Guys,

Did you ever figure out how to fix this problem??

It almost sounds like a bug in the fw where it does not allow you to reset the password.

I've tried the jumpers on the side and the jumpers inside as well and it still does not work.

If someone got this working it would be great if they tell us how they did it!!