cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
373
Views
0
Helpful
0
Replies
Highlighted
Beginner

1-to-1 NAT Configuration Replies With Wrong Public IP Address

THE PROBLEM:  The current (1-Router/RV220) configuration is returning the wrong public IP address to the Voice Provider - meaning, the Voice Provider is receiving x.x.x.101 instead of x.x.x.100.

ADDTIONAL INFORMATION:  When I create a 2-Router configuration (Cisco RV220 + Netgear N300), the correct public IP address (x.x.x.100) is returned to the Voice Provider.

Environment:

1)  Comcast ISP providing 5 static IP addresses.  The Comcast SMCD3G-CCR modem/router is configured in "pseudo" bridge mode - meaning, Comcast replaced the D3G's native GUI with a Comcast custom GUI that does not provide for a "true" bridge mode configuration.

2)  Cisco RV220W router

3)  VLAN1 = the Default VLAN (static public IP = x.x.x.101) and is used for the Domain network.  DHCP services are provided by the SBS 2011 Domain server.

4)  VLAN99 = a 2nd VLAN (static public IP = x.x.x.100) for the Voice network.  DHCP services are provided by the RV220.

 

Obviously, I am doing something wrong but, I can't figure it out - any help would be greatly appreciated.

I have attached some screen views of the RV220 configurations for reference.

 

Thanks...