cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

20030
Views
30
Helpful
41
Replies
denilson.tobal
Beginner

Cannot access Web Gui Interface on RV320 after upgrade to 1.4.2.17

I did a firmware upgrade from 1.3.1.12 to 1.4.2.17. The RV320 did a reboot, and after, I cannot access it. It is working (internet, vpn, PAT rules, etc), but I cannot manage it. Is there any way to access the RV using another protocol? Is my only option reset factory?

41 REPLIES 41

Same problem. No browser change has helped.

CISCO is not responding any.

No solution till no ? Anything else then trowing away this **bleep** if CISCO hardwer ?

It seems that Cisco is aware of problems with the newest firmware version and specific routers. Currently not all models of the RV320 seems to have this problem, but I got the recommendation to downgrade to version 1.3.2.02.

 

I was not able to push and install the firmware via the SFTP Mode method described in the documentation.

 

I figured out version 1.4.2.17 opens debug ports for the web interface, which aren't effected by the protocol issue. Just open the web interface through port 8008 and downgrade as usual to the stable software.

 

Good luck

We tried to reset factory because we had no access. And we did it with the Cisco Support in chat. I believe that they would think about this possibility, right?
They tried everything until ask for do warranty!

Still waiting warranty. Too slow...

Yes me too. Nice that Cisco is so concerned they rush to help their customers fix this problem. I've spent hours either getting locked out of the GUI (hard power off to get back in) or been staring at the cursed bar twiddling away and doing nothing.

WTF! This is kind of justified in this case.

There are a bundle of customers who cannot administer their hardware and no solution.


@fordos.a wrote:

Same problem. No browser change has helped.

CISCO is not responding any.

No solution till no ? Anything else then trowing away this **bleep** if CISCO hardwer ?


 

dsb
Beginner
Beginner

Backup the original configuration before applying the new firmware, to file config.exp. (for me this was version 1.1.x)

 

Edit the config.exp file:

 

Change the version to 73:

 

[VERSION]

VERSION=73

 

Add the following to the [FIREWALL] section:

SSH_ENABLE=YES
REMOTE_SSH_ENABLE=NO

 

Replace the [IPSEC_QVM] section with:

 

[IPSEC_SLV]
IPS="TNAME=slvips0&ENABLED=0"
slvips0_PSK=
slvips0_DPD=""

 

Update the [USB_COM] section:

 

DRV_RELEASE_VERSION=v1.2.01
DRV_RELEASE_DATE=

DRV_UPDATE_VERSION=
DRV_UPDATE_DATE=Fri Sep 23 13:26:11 2016

 

Remove the checksum:

 

[CHECKSUM]
SUM=


Reset the RV320 to factory defaults by holding the reset button until the device restarts.

Log into the web-gui and restore the config.exp to the device, the device will restart. Unable to manage the device once authenticated, error "You don't have permission to access /cgi-bin/ssi.cgi on this server."


Log in remotely via SSH, ssh cisco@192.168.1.1, and create a vlan:

interface vlan add 222

Now access the web-gui and remove VLAN 222.

 

emilianoRural
Beginner

Hola, tengo el mismo problema, como puedo resolverlo?

Hello, I have the same problem, how can I solve it?

Open a TAC with Cisco. They will check if your router is in the same of mine. They sent me a new router (changed).

I was able to access the interface by adding port 8007 at the end, that is: http: //192.x.x.1:8007

I guess you know there is a newer version out 1.4.2.19.  It has been out for months.

Obviously, it is the same as version .17 have the same errors

I just bought an RV320 and upgrade it for the first (and last) time.

The GUI is gone and my patience as well.

 

Luckely I have a thirty days satisfaction garrantee.

It will go back to the store and no more Cisco routers for us.

 

I think it has a newer firmware than the buggy one!
Did you try to contact Cisco?
RV is a great router! I have many running in my clients. Just one got this problem when I did need to upgrade it. But really, after you solve this... this router runs for a year without any restart! It is a pure blood horse!

i scan the opened router port and only port 53 is open! How can i access the web gui? is there  a desktop application to manage the router?