Showing results for 
Search instead for 
Did you mean: 

Cannot access Web Gui Interface on RV320 after upgrade to


I did a firmware upgrade from to The RV320 did a reboot, and after, I cannot access it. It is working (internet, vpn, PAT rules, etc), but I cannot manage it. Is there any way to access the RV using another protocol? Is my only option reset factory?

44 Replies 44

i scan the opened router port and only port 53 is open! How can i access the web gui? is there  a desktop application to manage the router?


I had the same problem with my Cisco RV320 as well. I haven't gotten to the root cause of the problem, but I've found that the problem seems to have something to do with the disable HTTPS option within the Firewall settings. Here's what I did to get the problem:


1) Connected to the router as normal using from point-to-point link

2) Everything working ok, configured the router as per setup

3) Reboot, all of a sudden getting connection timeouts, cannot access GUI, but router otherwise seems to be working

4) Tried different browsers, tried logging into as recommended in another post, tried IP scan to make sure I was using the right IP. IP was correct and all of these things failed.

5) Restored router to factory settings, now back to factory default


The problem seems to be some kind of access problem, so after resetting the router I did some basic configurations, and found that the problem was not present when I left the disable HTTPS option along (e.g. changing username, changing password, logout, log back in - everything a-ok). After I logged back into the router, I went to the disable HTTPS settings, checked the box, logged out and then had the problem again. I'm not sure what's going wrong exactly, and when entering the IP address in my browser's URL box I tried to enter the IP address using http instead of https (http:\\, but Firefox and IE both were dead set on logging in using HTTPS. I'm not sure what to do from here, and at this point I've resolved to not using the disable HTTPS option, but hopefully someone else can help troubleshoot the problem further because it'd be nice to get to the bottom of this.


Also to note here, my firmware is

I have RV320s with in production.

I upgraded one unit to and was able to get it into production by manually entering all the settings.  Ugh!!


I took a working unit off line and tried to connect from a laptop / browser.  Could not.

This from an unchanged unit that had been working on the network moments before!

These units were all trying to connect https://......

(I should note that the Firewall HTTPS: checkbox was NOT CHECKED - although I believe in the factory default settings it IS CHECKED).

I used the address [IP address}:8007 from the browser and THIS WORKS.  (But HTTPS://[IP address]:8007 does NOT WORK.

Now that I could reach the device, I did a few things:

1) I upgraded the firmware to using the RV320 USB port and a flash drive.

2) I checked the configuration and it all seems fine.

3) I backed up the configuration to the USB flash drive .. so this could/should? be a configuration in all respects.

4) I loaded the configuration from the backup on the USB flash drive.





I had some trouble with access to my daughter's RV320 router at her business of 13 people after upgrading to the latest as of April.  I took a paper clip and did a factory reset after the upgrade.  The router reconfigured back to factory defaults using firmware The router started running as it was still connected to the internet and all the PCs but I had no access for about 4 minutes even though I had internet access.   And then it let me login with cisco cisco using Microsoft Edge. And all is well.

Hi Miran,

I really don’t want to spend time with such problems so I returned the Cisco
to the shop and got a TP-Link router instead that works just fine. With a
non-existing support (which is the case with all consumer products), the
unit must be ok from day one.

Hello I try to enter 192.168.x.1 and do not enter, the same happens with the address https: //192.168.x.1: 8007. all this started after the installation of frimawere any solution?

If you reset to factory defaults it is not going to be 192.168.x.1.  The factory reset IP is

I don't see any mention of VLANs in the configurations in this discussion.  I have settled on making (i.e. keeping)  VLAN 1 (the default) the management VLAN.  With some Cisco devices, this seems to make a difference. 


If you have a VLAN 2 that's set to be the management VLAN and if you assign VLAN 2 to port 4 only and if you try to communicate via GUI on port 4 after upgrading the firmware .. it may not work.  

But, if you leave management on VLAN 1 then it seems to work OK.

My theory is this:

In the process of upgrading the firmware, the ability to communicate with the device over the management port & VLAN is disrupted and the process doesn't finish .. something like that.  

@fmarshall wrote:

I don't see any mention of VLANs in the configurations in this discussion.  I have settled on making (i.e. keeping)  VLAN 1 (the default) the management VLAN.  With some Cisco devices, this seems to make a difference. 

This worked for me.  Strange.


(BTW I'm on an RV340 on latest firmware


Changing VLAN1 from it's factory network address ( would block access to the WebUI from the LAN.  Interestingly, remotely accessing the WebUI continued to work.


Factory resetting didn't help.  So I settled on the advice of @fmarshall and created VLAN2 for the LAN.  LAN interfaces 2-4 are untagged on VLAN2, and LAN interface 1 remains untagged on VLAN1.


It means that I can't access the Web UI from VLAN2 but so be it.  This kinda matches other Cisco devices that want a dedicated management port/VLAN.



I have the same issue with a RV340 router and firmware

I changed the VLAN from default to 10.0.1.x/24.

Access from VLAN on port 443 only works with default subnet 192.168.1.x.

With my own VLAN I tried to set the port 8443 but i didn't work (maybe it's some kind of conflict because I use the same port for Remote Web Access on WLAN).

Then I set the port 4433 and now it's OK; I can access to Web GUI from the VLAN.

I hope it can helps.


Hello !

I have the same issue with a RV320

I had access if I unplugged the WAN and restarted
As soon as I put the WAN back I lost access
AND by chance I fall on the field time !!!!
It contained the value of a wget .... bingo ....
See the scrennshot


Sans titre.png


Hello everybody,


I had the same issue trying to access from the WAN but i can access from the LAN without any issue, i've also configured a 1:1 NAT with a public IP in a MKT router so i can access using the public IP from the MKT but if i try to access using the public IP from the WAN i never get access to the router, hope this work for someone else. My firmware version is v1.4.2.22.

Three years and this is STILL a problem?


I just upgraded to and experienced the same problem -- Router is still working but management interfaces are inaccessible.


Three years.  REALLY???


Is Cisco still around?

I wanted to post a follow-up and explain a workaround I discovered.


With a separate PC is plugged into another of the RV320's LAN ports, I was able to log in to the Web GUI.  While logged in I added another user.  Back on the original computer the login button DID work properly when I entered the new credentials.


And after logging in and back out with the new credentials, the original cisco user credential allowed me to log in as well.


All seems to be normal now.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers