cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

871
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco 867VAE configuration problems - not routing between LAN & WAN

Im trying to configure an 867VAE to use our ADSL line. I can get it to connect to the ISP, obtain an IP from them and can ping 8.8.8.8 (Googles DNS server) from the routers CLI but the LAN side is not working.

 

Im just trying to assign static addresses on the LAN side in the 192.168.1.0 range but it doesnt seem to want to route traffic from one side to the other. Might it be related to not being able to assign an IP to any of the four Fast Ethernet (switch) ports? I get IP addresses may not be configured on L2 links so Ive setup vlan1 instead but cannot tie that to any real interface

 

Attached is the current running-config

 

As a side question, can anyone please recommend a good book for learning how to do this stuff? 

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Mentor

Hi the ports on 800 series

Hi the ports on 800 series that are l2 cannot take an ip address as you seen they are pure switched ports , so if you your using multiple vlans the layer3 SVI part needs to be set on the router and the switchports trunked ,if only using vlan 1 you should do not need to trunk or make any changes to those ports by default they are in vlan 1

 

Do you have a switch involved or are your directly connecting pcs to these ports, have you set the default-gateway as the vlan 1 ip address ?

Is the vlan 1 interface showing up/up when you run show ip int brief

Vlan 1 is bound to those ports so when you connect a pc with a correct address in that range the vlan will come up and you should be able to ping outbound from local pc to internet

 

Don't bother with books all ccna stuff is on youtube and much easier to learn from videos than books as you can see it being configured

https://www.youtube.com/playlist?list=PLF991927DF086C27C

View solution in original post

2 REPLIES 2
VIP Mentor

Hi the ports on 800 series

Hi the ports on 800 series that are l2 cannot take an ip address as you seen they are pure switched ports , so if you your using multiple vlans the layer3 SVI part needs to be set on the router and the switchports trunked ,if only using vlan 1 you should do not need to trunk or make any changes to those ports by default they are in vlan 1

 

Do you have a switch involved or are your directly connecting pcs to these ports, have you set the default-gateway as the vlan 1 ip address ?

Is the vlan 1 interface showing up/up when you run show ip int brief

Vlan 1 is bound to those ports so when you connect a pc with a correct address in that range the vlan will come up and you should be able to ping outbound from local pc to internet

 

Don't bother with books all ccna stuff is on youtube and much easier to learn from videos than books as you can see it being configured

https://www.youtube.com/playlist?list=PLF991927DF086C27C

View solution in original post

Beginner

Ive got it working now thanks

Ive got it working now thanks. Id made a silly oversight in the config of the client.

 

Thanks for the videos they are good, however I cannot see anything that specifically covers the setting up of the dialer and how that relates to everything or the ATM settings and how they tie in. Thats why I wanted a good book to help me understand all that. I know the basics of how ATM works but not how to use it with Cisco IOS.

 

If at a later date we had a block of static IPs off our ISP. How would I alter the config to pass those straight through to clients?