cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

ANNOUNCEMENTS

  • New Firmware Available for the RV340 Series Router Family! posted Apr 30, 2019
This includes the RV340, RV340W, RV345, and RV345P. To learn more and get the latest Firmware version click here

  • Important Update: Cisco RV340 Series and Cisco AnyConnect Secure Mobility Client posted Nov 10, 2018
The RV340 Series supports Remote Tunnel Termination of the best-selling and easy to use Cisco AnyConnect Secure Mobility Client... read more
391
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco R340W: random reboots

Hi all,

 

I have purchased a new Cisco RV340W router and since the first setup it randomly reboots. I have noticed, that there several logs referring to kernel warnings. I have just pasted a part of it. Does anybody experience the same issue? Also where can I find some explanations, what those error messages mean?

 

 

2019-04-24T12:54:55+02:00 <warning>kernel: [ 1949.174599] ampdu_dbg: again2 ifsstat 0x1ea0 nav_stat 0x0
2019-04-24T12:54:55+02:00 <warning>kernel: [ 1949.174591] ampdu_dbg: again1 ifsstat 0xa7 nav_stat 0x0
2019-04-24T12:54:55+02:00 <warning>kernel: [ 1949.174583] ampdu_dbg: cwcur0-3 f f 7 3 bslots cur/0-3 14 0 0 0 0 ifs_boff 0
2019-04-24T12:54:55+02:00 <warning>kernel: [ 1949.174546] ampdu_dbg: txall 539 txbcn 0 txrts 0 rxcts 0 rsptmout 0 rxstrt 0
2019-04-24T12:54:55+02:00 <warning>kernel: [ 1949.174539] ampdu_dbg: pktpend: 0 0 0 0 0 ap 1
2019-04-24T12:54:55+02:00 <warning>kernel: [ 1949.174533] ampdu_dbg: ifsstat 0x1ea0 nav_stat 0x0 txop 69860
2019-04-24T12:54:55+02:00 <warning>kernel: [ 1949.174523] ampdu_dbg: wl0.1 dead_cnt 2 tx_in_transit 1 fifordy 0x0 frmcnt 0x400 fifosel 0x7
2019-04-24T12:54:55+02:00 <warning>kernel: [ 1949.174502] ampdu_dbg: wl0.1 28:ed:6a:4e:67:06 scb:bb9a4000 tid:0
2019-04-24T12:54:26+02:00 <warning>kernel: [ 1919.884715] ampdu_dbg: again2 ifsstat 0x9ea0 nav_stat 0x0
2019-04-24T12:54:26+02:00 <warning>kernel: [ 1919.884707] ampdu_dbg: again1 ifsstat 0x9ea0 nav_stat 0x0
2019-04-24T12:54:26+02:00 <warning>kernel: [ 1919.884699] ampdu_dbg: cwcur0-3 f f 7 3 bslots cur/0-3 0 0 0 0 0 ifs_boff 0
2019-04-24T12:54:26+02:00 <warning>kernel: [ 1919.884661] ampdu_dbg: txall 101 txbcn 0 txrts 0 rxcts 0 rsptmout 0 rxstrt 0
2019-04-24T12:54:26+02:00 <warning>kernel: [ 1919.884655] ampdu_dbg: pktpend: 0 0 0 0 0 ap 1
2019-04-24T12:54:26+02:00 <warning>kernel: [ 1919.884648] ampdu_dbg: ifsstat 0x9ea0 nav_stat 0x0 txop 93820
2019-04-24T12:54:26+02:00 <warning>kernel: [ 1919.884638] ampdu_dbg: wl0.1 dead_cnt 2 tx_in_transit 1 fifordy 0x0 frmcnt 0x400 fifosel 0x7
2019-04-24T12:54:26+02:00 <warning>kernel: [ 1919.884617] ampdu_dbg: wl0.1 28:ed:6a:4e:67:06 scb:bb9a4000 tid:0
2019-04-24T12:52:55+02:00 <warning>kernel: [ 1828.983455] ampdu_dbg: again2 ifsstat 0xaf nav_stat 0x0
2019-04-24T12:52:55+02:00 <warning>kernel: [ 1828.983447] ampdu_dbg: again1 ifsstat 0xaf nav_stat 0x0
2019-04-24T12:52:55+02:00 <warning>kernel: [ 1828.983439] ampdu_dbg: cwcur0-3 f f 7 3 bslots cur/0-3 7 0 0 0 0 ifs_boff 0
2019-04-24T12:52:55+02:00 <warning>kernel: [ 1828.983402] ampdu_dbg: txall 116 txbcn 0 txrts 0 rxcts 0 rsptmout 0 rxstrt 0
2019-04-24T12:52:55+02:00 <warning>kernel: [ 1828.983395] ampdu_dbg: pktpend: 0 0 0 0 0 ap 1
2019-04-24T12:52:55+02:00 <warning>kernel: [ 1828.983388] ampdu_dbg: ifsstat 0xaf nav_stat 0x0 txop 82889
2019-04-24T12:52:55+02:00 <warning>kernel: [ 1828.983379] ampdu_dbg: wl0.1 dead_cnt 3 tx_in_transit 3 fifordy 0x0 frmcnt 0x400 fifosel 0x7
2019-04-24T12:52:55+02:00 <warning>kernel: [ 1828.983357] ampdu_dbg: wl0.1 28:ed:6a:4e:67:06 scb:bb9a4000 tid:0
2019-04-24T12:52:54+02:00 <warning>kernel: [ 1827.973264] ampdu_dbg: again2 ifsstat 0xa7 nav_stat 0x0

 

Thanks,

 

Julix

Everyone's tags (2)
2 REPLIES 2
Beginner

Re: Cisco R340W: random reboots

Hi Julix!
did you find any resolution?
I have same issue.
it slows down the router significantly as I get same log entries in thousands.

thanks
K.
Beginner

Re: Cisco R340W: random reboots

Hi Kestutisj,

 

I installed the lastest firmeware and since then I didn't had this issue anymore. If you have already installed the latest firmware and still got the same issue, maybe you should contact Support.

 

Regards,

 

Julix