cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
398
Views
0
Helpful
0
Replies

Cisco router help! No internet and only can ping one way

khansen011
Beginner
Beginner

Here is the setup I have 2 networks. 

1st one (this one is our old one and it is working great.)

ip address 10.22.227.X
subnet mask 255.255.255.0
DFG 10.22.227.254

2nd one (this is our new network that is not working right)
ip address 10.22.226.X
subnet mask 255.255.255.0
DFG 10.22.226.254

 

I can ping 10.22.227.131 from the 226 network but i can not ping 10.22.226.66 from the 227 network. (226.66 is my laptop 227.131 is my pc)
I can see the files on the 227 computer seams as thought i have directional network.... I also have no internet on the 226 network. 

 

Here is the running config file from the router that connects the 226 and the 227 network together. 

Router#show running-conf
Building configuration...
Current configuration : 894 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$ngyI$dZN2sb5gHUYC2A37wLRQM1
enable password united2315
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 description 0/0 10.22.227.254
 ip address 10.22.227.253 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description 0/1 10.22.226.254
 ip address 10.22.226.254 255.255.255.0
 duplex auto
 speed auto
!
no ip classless
ip route 10.22.226.0 255.255.255.0 10.22.227.254
ip route 10.22.227.0 255.255.255.0 10.22.227.254
!
no ip http server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0
 password cisco
 login
line vty 1 4
 login
!
end

 

 

The 227 network is managed by another company  they have provided me with this info.....

 

ip route 8.8.4.4 255.255.255.255 10.22.227.253 name TEST-TO-CLIENT-ROUTER       <=-- Added a test route 
ip route 10.22.226.0 255.255.255.0 10.22.227.253 name CLIENT-NETWORK          <=-- Added a route to the clients device 
s1.pryor#
s1.pryor#ping 10.22.227.253 <=-- I can Ping to the Clients device 
 
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.22.227.253, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/4/9 ms
s1.pryor#
s1.pryor#sho ip arp 10.22.227.253
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  10.22.227.253           1   0023.33e8.5c96  ARPA   Vlan1                                     <=-- Got an ARP and MAC address for the Clients device 
s1.pryor#
 
 
s1.pryor#ping 8.8.4.4 <=-- Can not ping pass the Clients Device 
 
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.4.4, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
s1.pryor-chv.robertsautoctr
 
================================
The routes in place I was able to Ping to the clients device but not pass it 
They will re-configure their router and call us back
Our routes in place

 

 

 

What am i doing wrong that i dont have internet and local network?
they told me they have routed the internet over to our 226 network all ready as well...

See screen show for network setup

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: