cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
397
Views
0
Helpful
1
Replies

Cisco RV042 router responding to connection on 1.1.1.1 despite different LAN configuration

bradummer
Beginner
Beginner

I have an RV042 with a small office network behind it. The subnet for our LAN is 10.4.20.0/24 with the RV042’s Device IP Address set to 10.4.20.1 and the Subnet Mask of 255.255.255.0. Thus I can go to 10.4.20.1 and get the RV042’s login screen. This all works great. The problem is that I’d like to use Cloudflare’s new DNS service which uses the IP address 1.1.1.1. However whenever I enter that IP address into any of the browsers on my LAN, I get the RV042’s login screen (just like I do for 10.4.20.1). For some reason the RV042 is thinking that 1.1.1.1 is another IP address that it should be responding to. I’m not sure why. I’ve looked through all of the different configurations and setting for the router and I don’t have anything like that anywhere that I can find. Is the address 1.1.1.1 something that is hard wired into the RV042 firmware? Or am I missing a setting somewhere? Thanks.

1 Reply 1

Iliya Gatsev
Cisco Employee
Cisco Employee

Hi, 
My name is Iliya Gatsev from Cisco Technical Support Team.

I think it would be best if you could call our support line and open a support ticket, so we can do a WebEx remote session and check the configuration.

 

https://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

 

Iliya Gatsev
Cisco STAC Network Engineer
Together we are the human network .:|:.:|:. CISCO

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: