cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

ANNOUNCEMENTS

  • New Firmware Available for the RV340 Series Router Family! posted Apr 30, 2019
This includes the RV340, RV340W, RV345, and RV345P. To learn more and get the latest Firmware version click here

  • Important Update: Cisco RV340 Series and Cisco AnyConnect Secure Mobility Client posted Nov 10, 2018
The RV340 Series supports Remote Tunnel Termination of the best-selling and easy to use Cisco AnyConnect Secure Mobility Client... read more
552
Views
0
Helpful
3
Replies
Highlighted

Configuring Cisco ISR4351

Hello;

I configure my new router ISR4351/K9,

unfortunately there is an issue which was not fixed up to now: 
1. I can ping 8.8.8.8
2. I can ping my DNS (41.74.172.61 and 41.74.172.62)
3. I can ping my gateway
4. Connected to the internet: OK (icon)
5. etc....
BUT : I can not browse to the internet. (I tried all browsers).
Can any one help me to overcome this issue?
Here below is my show running-config
==============================
RMI_MUHANGA_HQ#
RMI_MUHANGA_HQ#
RMI_MUHANGA_HQ#
RMI_MUHANGA_HQ#show running-config
Building configuration...

Current configuration : 3147 bytes
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
no platform punt-keepalive disable-kernel-core
!
hostname RMI_MUHANGA_HQ
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-intf
 !
 address-family ipv4
 exit-address-family
 !
 address-family ipv6
 exit-address-family
!
enable secret 5 $1$X2Xd$LxyMk6kw3p2n9CD0bpUxQ.
!
no aaa new-model
!
!
!
!
!
!
!
!
!



ip dhcp excluded-address 10.10.10.230 10.10.10.254
!
!
!
!
!
!
!
!
!
!
subscriber templating
multilink bundle-name authenticated
!
!
!
crypto pki trustpoint TP-self-signed-1009166936
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1009166936
 revocation-check none
 rsakeypair TP-self-signed-1009166936
!
!
crypto pki certificate chain TP-self-signed-1009166936
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31303039 31363639 3336301E 170D3137 30363032 31353338
  30395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 30303931
  36363933 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  81009E4F D8E9E40E BA96C4A2 E175DA45 020373D1 2FC79D14 08822145 8A7A8923
  AB613704 4155A71E 1446C847 FAD872DF 44801696 13085950 8342D2FD B6604247
  B2B69A03 D14060C7 524A7801 43D5E973 815C56C3 F57C22AF 8CF0AAE8 92E1E504
  A72DB685 FA7FA152 10BF4082 C058EADA 81C6F7EF BB6BC18C 1E87A1EF FEF4EB0E
  16A70203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 14FFF3BD 8AB83569 3CB4F688 C26E9EFF B7FED232 10301D06
  03551D0E 04160414 FFF3BD8A B835693C B4F688C2 6E9EFFB7 FED23210 300D0609
  2A864886 F70D0101 05050003 81810012 1BFA52A3 06755EE7 C2013E30 06A653B6
  E2EE939C 478AF382 4F0D3A9D BF55125D 168D7C7F CFDF6B64 E7486A67 8284E517
  97F387BB B6C4F851 96D99AD7 A2549FBF C0F0C3F4 C4F86E7D C8DF14DE A2FAD19E
  131123D6 A90E6E34 1116B2B7 61514F86 D5C02159 D1E7F5E5 6453DF1D D2BBB087
  05AF3DA7 EE5397D8 31B4BF11 8DB477
        quit
license udi pid ISR4351/K9 sn FDO20300CWL
!
!
redundancy
 mode none
!
!
!
!
!
!
!
interface GigabitEthernet0/0/0
 description == UPLINK ==
 ip address 197.243.XX.XXX 255.255.255.252
 ip nat outside
 media-type sfp
 negotiation auto
!
interface GigabitEthernet0/0/1
 no ip address
 negotiation auto
!
interface GigabitEthernet0/0/2
 description == TO LAN ==
 ip address 10.10.10.254 255.255.255.0
 ip nat inside
 negotiation auto
!
interface GigabitEthernet0
 vrf forwarding Mgmt-intf
 no ip address
 negotiation auto
!
ip nat pool NAT_POOL 197.243.XX.XXX 197.243.XX.XXX netmask 255.255.255.252
ip nat inside source list 2 pool NAT_POOL overload
no ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 197.243.XX.XXX
!
!
access-list 2 permit 10.10.10.0 0.0.0.255
!
!
!
control-plane
!
!
line con 0
 password 7 121A0C041104
 login
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 password 7 05080F1C2243
 login
!
!
end

RMI_MUHANGA_HQ#
RMI_MUHANGA_HQ#
RMI_MUHANGA_HQ#
Everyone's tags (1)
3 REPLIES 3
VIP Collaborator

Is the router providing DHCP

Is the router providing DHCP to the clients and is a DNS server specified?

When you try to go to a web page are you resolving the IP address?

yes, It provides DHCP and the

yes, It provides DHCP and the DNS server is specified.

When you try to go to a web page are you resolving the IP address? NO

VIP Collaborator

With the full NAT IPs hidden

With the full NAT IPs hidden it is tough to know, but if you just specify to use the outside interface and not a pool it may be cleaner:

ip nat inside source list 2 interface g0/0/0 overload

On another note, can you ping or trace route to the DNS server?