cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Announcement“Cisco Design Thinking Workshop”. Cisco Small Business is excited to invite its Silicon Valley customers to an exclusive interactive one-day session between customers and product Managers.  If you are interested in this exclusive workshop, please fill out the Registration Form. For more information, please check out our FAQ


Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

231
Views
0
Helpful
2
Replies
Highlighted

G/W to G/W VPN using RV042 routers does not reconnect after Internet interruption

I have a Gateway to Gateway VPN running on two RV042G routers.  Configuration is standard. The tunnel works great until there is an Internet interruption. When that happens the tunnel drops and does not reconnect.  I have tried using the keep-alive feature on one router, then on the other, then on both but it does not reconnect.  Also, I can only reconnect manually from one specific router (let's call it "a").  Clicking connect from the other (b) always fails. Clicking connect from (a) works with one try.

This is very frustrating and costing me tons of money in lost tech time and travel expense.  Does anyone have any ideas?  Thank you in advabce.

Everyone's tags (4)
2 REPLIES 2
Cisco Employee

Hello,

Hello,

 

I hope you are doing well, I am sorry you are having this issue with this cisco device but I would like to give you some advises in case the issue persist. 

 

  • First I would recommend to have the latest firmware version 4.2.3.07 (in case you already have it disregard this step)
  • Then since you already have the keep-alive enabled I would advise you to Dead Peer Detection with interval 10 seconds
  • Also if you are using the settings as dynamic WAN IP or static WAN IP which is always recommended on this types of connections.

 

If issue persist after this I would advise you to call us to 1-866-6061866 so we will be more than glad to assist you deeply to find out what exactly is causing the issue. 


I hope this will be helpful for you and thank you for visiting cisco support community

 

Regards,

Beginner

I have two RV042 V3 that I

I have two RV042 V3 that I have tunnels to from a D-Link DSR-250.  I used to have an RV180 but the vpn connections didn't work so I got the D-Link.  On the two RV042's if i make a configuration change (such as SHA 128 to 256 or DH2 to DH5 or the reverse), it will connect immediately and hold, until that connection times out.  Then it will not connect until I change something on the RV042.  Latest firmware, I connect to RV180's from the D-Link fine, six months ago I connected to the RV042's with a Zyxel USG20, and another RV180 connects to one of the RV042's.  This is a fairly new, last three months or so.  I blamed my RV180, but now I see it is the RV042's.  Have not tried MD5 or 3DES, really don't want to.  These are support connections, not always-on, so I have not tried DPD and don't want to.  One of the RV042's is less than one year old, the other is 4+.  One RV042 is on a static ip.