Showing results for 
Search instead for 
Did you mean: 

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.


How do I configure multiple remote subnets on RV130W

I purchased a RV130W device recently to access our company network from home. We have multiple subnets on our network that I'd like to access. I am able to add one subnet with no problem, but how do you add other subnets on the same VPN tunnel?

Home peer is x.x.x.x with local subnet of 192.168.x.x/24

Remote peer is x.x.x.x with local subnets of and both /24

Glenn Martin
Cisco Employee

This post should be in Small Business > Router Community. 

I thought it was...


Hello tbabineaux,

You will have to create two IPsec VPN policies.  One using the remote local subnet of and the other policy using the remote local subnet of the other VLAN.  

Hope this helps,


Michael D.

If this post is helpful please rate or mark as correct.

Thanks for your reply Michael.

I have tried to create a second policy but I get an error on the Remote Endpoint section saying it already exists and also at the Remote Traffic Selection\IP Address section saying it already exists. I read somewhere that you cannot have two 10.x.x.x policies, is this true?

Hello tbabineaux,

I have not encountered the issue with two policies having one subnet on and the other on /24.  

To create the second policy it will have to have its own VPN and IKE policy.  You will not be able to use a second IKE policy to use your initial VPN policy.  Just use the VPN wizard and configure as normal but using the the other subnet for the remote site local subnet.

Hope this helps,


Michael D.

If this post is helpful please rate or mark as correct.

I will give that a shot this evening. Thanks for your time.

Hello Michael!

This workaround helps, but with some negative side effects:

1.) The 2nd VPN-Policy created via the wizzard has got the default IPSec-Parameters (eg. MD5), which is not ideal. If you want to edit these settings you run into the problem with "Rule already exists." at public IP of the remote endpoint.

2.) Same error with "Rule already exists." when you want to edit the 1st rule.

Are there any attempts to resolve this issue in future firmware releases. At the moment our RV130 runs with version

Thank you and Best Regards,