cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

517
Views
0
Helpful
8
Replies
cradan4mvx
Beginner

just got wrvs4400n

how can I administer this router through http/https  from outside , I have a public static IP address provided to me by  my ISP.

thx

8 REPLIES 8
rmanthey
Enthusiast

Before we start are you using SSL VPN's?

If you are changing the following settings could affect your SSL VPN's.

You will need to go into the Firewall/Basic Settings You will see the option for Remote Management, Enable that and choose the port you want to use.

Randy , I'm not using   SSL VPN, it's

a very simple setup.

I've checked the boxes for  HTTP on port 80 and HTTPS  in Firewall-Basic Settings. also checked  'any ip'  . still no luck. thing is , I can ping this  public IP from outside , just can't access it through  http or https .

Question : I've noticed  the box can work in two modes: gateway and router . right now is setup as gateway(default) . would that have anything to do with it?

THX

Hi Chris,

Thanks for posting. The router should be in Gateway mode. Try changing the remote management port to 8080 and connect using https:// IP>:8080. You can use a different port if you wish. It is possible that port 80 is being blocked by your ISP.

Hi Chris,

Any updates? Are you able to manage the router remotely? Please let us know if you still need assistance.

I've been playing  with this all weekend long  , still no luck.

I've tried it from 3 different ISPs , no ports are blocked whatsoever.

Tried the  generic http and https over 8080 . I can successfully ping  this  public IP  but can't connect to it . I'm getting frustrated and need to  find a workaround  fast .

Any other Ideea before I  return this product ?

THX.

Chris,

Does the router have a public IP address on the WAN port or is it connected through an ISP router?

the router is connected to the ISP's  ADSL modem , i've checked with them  and

there is no issue on their side. the wan port is configured  with this public ip

address and I can ping  this IP successfully from anywhere .

thx

Chris,

This is unusual. The WRVS4400N is normally very easy to access remotely. Since you have DSL, have you tried lowering the MTU in the WAN settings? 1492 usually works best for DSL.