Showing results for 
Search instead for 
Did you mean: 

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.


Mac to RV220W VPN?


I am trying to connect to an RV220W from a Mac using IPSecuritas.  I've tried following the document for an SA500 ( and cross-referencing the settings to the RV220W but it will not work.

Has anyone got this to work or provide any suggestions?

Mac OS:                    10.6.8

RV220W firmware:


Rising star

Hi Sabbec789,

Thank you for posting. I have used IPSecuritas with a WRV200 and WRV210 in the past. It worked perfectly with both routers connecting from a Macbook Pro. Recently I have tried to connect to the RV220W and I have not been able to.

Please give us an update if you come up with a configuration that works.

Anyone else tried IPSecuritas with the RV220W?

Thanks for responding mpyhala.

I've used IPSecuritas with an RV082 in the past and it was pretty simple to setup but the RV220W VPN configuration is completely different from the RV082.  I had a Cisco rep tell me it was similar to the SA500 and told me about the document I mentioned in the original post.  I agree that the SA500 configuration interface is more like the RV220W than the RV082 but there are still some differences.  I'm not sure if it's those differences that cause the problem or if there's an inherent bug of some kind.

I played with the configuration quite a bit and was finaly able to get it to work on a temporary basis:  I had to configure the remote endpoint in the router to use my current remote IP address and enter that address in the "optional" endpoint mode field in IPSecuritas.  The problem is that my remote IP address is dynamic.  Also, the configuration won't work when travelling.

I've been struggling with this for hours prior to posting and am ready to "throw in the towel".  For now, I'm going to configure for PPTP and use the built-in Mac PPTP VPN functionality.  This arrangement will at least get me functional for the time being.

I'd prefer to use IPSec since it's more secure that PPTP so if anyone else is able to get it to work, I would appreciate it if you could let me know.

Thanks, again for responding.

Hi Sabbec789,

I want to give you an update. I got my hands on the latest beta for the RV220W and found that I am able to connect using IPSecuritas. I followed the SA500 instructions as closely as possible and it connected perfectly. The beta firmware that I am testing is version

Hi, I'm facing same issue - Im wondering where can I get firmware

thanks, David

Hi David,

The only way to get access to beta firmware is to open a case with Cisco Small Business Support. Note that your case will have to be escalated to Level 2 support. You will sign a beta firmware agreement and then you will be provided with a temporary link to download the firmware.

You can find a number to reach support at the following link:


I too was having troubles connecting to an RV220W via IPSec using my MacBook Pro (using IPSecuritas).  I did the above, my case was escalated to level 2, and I quickly got my hands on firmware  Unfortunately after spending half an hour configuring the router, I noticed I didn't have WAN access.  I tried resetting to factory defaults, using the wizards, etc, but still no WAN access even after it said it was able to connect.

I don't know when I will be able to get back to this.  For now I have our trusty WRVS4400N v2 back in place.

I spend a couple of hours with our new RV220W yesterday and was able to get it to work.  After re-flashing and restoring to factory defaults a couple of times I quickly realized that this router just needs several minutes to make "first contact" with our ISP (Time Warner).  That's why it seemed like I had lost access to the WAN.  Most of the time is just takes a few extra minutes to re-gain WAN access after a reboot.

False Alarm.

Hello all,

Please note that firmware version for the RV220W has been released publicly and is available for download from

Hi all,

so after spending another couple of hours I figure out that problem IS still NOT FIXED!!

Java VPN SSL client is not working on Mac 10.7... :/

very disapointed

Cisco - thumbs down

Barbaro Lopez

It explains how to set up the RV220w for IPSec, and connecting using free IPSec clients on both Windows and MacOS.