cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

700
Views
0
Helpful
3
Replies
ahmdelqasabi
Beginner

Need help: RV042 can't open Remote Management

Hi, 

RV042 can't open Remote Management , show an error "port *** has been forwarded, thus not use for remote management "

 

Tried to add port port for 443 and 60443 the open remote management , the same error come.

i'd like to access my router over the internet to change some configuration remotely.

so please any help to fix this issue with router RV042

3 REPLIES 3
Iliya Gatsev
Cisco Employee

Hi, My name is Iliya Gatsev from Cisco Technical Support Team.

 

I think it would be best if you could call our support line and open a support ticket, 
so we can do a WebEx remote session and check the configuration.

 

https://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

 

Iliya Gatsev
Cisco TAC Network Engineer
Together we are the human network .:|:.:|:. CISCO

Hi, you are welcome .but another bug appears

it was not updating DDNS if you restart the RV042 Router , error message "authentication fail"

how ever it updated in the first time. 

Hello ahmdelqasabi, 

 

Regarding the question for the remote management it’s enough just to enable it under the firewall tab with the port 443.

If it does not work I would advise you to check that you don’t have any other port forwarding rule using the same port.

You can also try on the remote computer by entering into the web browser https://publicIP:443  .

 

Regarding the DDNS you just have to make sure you are entering the proper user and password and selecting the right provider.

 

I will also recommend you as part of the troubleshooting to do the firmware upgrade to the latest version 4.2.3.08

https://software.cisco.com/download/release.html?mdfid=282414010&softwareid=282465789&release=4.2.3.03

 

If you are still having the same issue please give us a call to 1866-606-1866 so we can open a case for you and help you out.

 

Regards,