cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
12142
Views
1
Helpful
69
Replies
Highlighted

New RV320 "Connected (Inactive)" Need some help/advice!

Hello,

I just purchased and received a new RV320 and it's having some really odd issues.  We only have a single WAN connection which is actually just an ethernet handoff from our provider on metro ethernet and I have a single IP address with a gateway.  On any other device this works great - all internet traffic flows out just fine.

The RV320, however, did this odd thing where it was passing traffic just fine and then after about 15 minutes or so it would say "Connected (Inactive)" and I could not pass traffic.

I am not using dual wan ports and don't plan to unless this is an absolute requirement of the device?  My connection is definitely not complex, it's actually really super simple so I wonder why it would keep going "inactive".

Is this because it is trying to use both WAN ports and can't? Is there a way to just shutdown or turn off the second WAN/DMZ port? If so, I didn't see it anywhere - - unless you can ssh into the device and do it there.

If I do decide to use both WAN ports to solve this issue, I can get a second IP address from my provider and a second port but it will be an IP in the same range as my current one and I'm not sure if the RV320 in Gateway mode will accept that or not?

Thanks for any help as I really was hoping this would work right out of the box!

69 REPLIES 69
Highlighted
Cisco Employee

Hi Shane,

The first thing I would check is to look for the latest firmware. click here.

If you are on the latest FW version - please get a case created with our support team and we will do our best to figure out the issue.

I do not think the router is attempting to utilize both WAN ports - but let's find out what is going on Shane.

All the best,

Marc

Highlighted

Thank You Marc,

I'll check the firmware which is probably out of date, get it upgraded and then create a case if need be.

Highlighted

good luck Shane.

Marc

Highlighted

Anyone had a final fix for this?

 

Im currently running the last code 1.2.1.13 and still can't put my broadband router in bridge mode because WAN1 goes in "inactive", so I need that awful Thomson (in router mode) to protect my RV320. Otherwise, due to the amount of broadcasts in this big cable modem environment, the RV320 can't handle it and WAN1 goes into "Connected/inactive". 

Highlighted

I am having a similar issue but not sure why.

WAN1 work fine thru a DSL router setup over PPPoE from ATT provider

WAN2 shows "Connected - Inactive" It is setup to obtain IP from  A MOFI4500SIM4 with IP passthrough. If I hook a computer via ethernet to the MoFI it obtains an IP address and can connect without issues. When I connect the same ethernet to WAN2 port it reads connected - inactive and no connection established.

Do I have something configured incorrectly?

Highlighted

clone the mac address of the device that works on the mofi to wan2 and see if that fixes it.

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com
Highlighted

I did not see anywhere in the setup to "clone" the MAC address for WAN2. I did try to assign the same static IP address as the computer that work but that was not successful either. Where is the clone function on the Cisco rv320 located?

Highlighted

Sorry, there probably isn't an actual 'clone' function.  What I meant was change the mac address for wan2 to the same as the network card for the computer that worked.

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com
Highlighted

Yes so I have tried that (using the IP address of the computer that works) and it does not establish a connection. There must be something set up incorrectly. The RV320 is set to gateway as described earlier in the thread. My only there thought is to try another router connected to the MoFI and see if it is an issue with the MoFI or RV320.

Highlighted

Using the IP address is not the same as setting the mac address.

IP addresses are assigned based on mac addresses.  If the mac address on your computer is getting a working IP address, setting that same mac address on the rv320 wan will allow the rv320 to also receive the same working IP address.  You cannot set the IP address in the rv320 and it work--the isp must assign the IP address for it to be valid.

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com
Highlighted

I am still having issues. I have tried connecting via DHCP and with the modem n IP passthru mode. Below are the screen shots. Looks like a NDS failure but I have a remote 8.8.8.8 listed. I have turned off SNMP as well as Bonjour. The MTU is set as auto. Any other suggestions?

Highlighted

Hi Mark_farber, yes, the logs show that NDS failure. Can you ping 8.8.8.8 from the device system management>diagnostic page? If it's not reachable please input another reachable host on the network detection service>remote host. Or you can disable network detection service and check if it becomes active.

Highlighted

yes i can ping 8.8.8.8. I think there is a bug with NDS and a private IP as I have a 4G modem.. Inserted another router between rv320 and modem and now works.

Highlighted

Hy guys, new here and, unfortunately, for the same issue: Connected (inactive) on WAN1

I just bought yesterday a brand new RV320.

I have two internet providers, one with Static IP and another with Dynamic. Both worked perfectly on a TPLink 6020 for several years. I decided to change the TPLink because Wan to Lan was only 180 and the RV 320 has 900.

In my configuration, WAN1 is assigned to the static IP provider because I have several forwarded ports (NVR, Alarm, etc).

Immediately out of the box, WAN2 (the dynamic) got an address but the static one on WAN1 shows Connected (Inactive). Now I am able to post because I have internet access on WAN2; if I remove the cable and leave just WAN1 connected there is no internet access and my provider cannot see my network.

Updated firmware today, performed factory restore but nothing works. Connected (Inactive) still there...

I repeat, absolutely same settings on a TPLink 6020 worked like a dream for years with no problems, so is hard for me to accept this from a market leader such as Cisco.

Next day edit

After some fine tune adjustments from my ISP and a factory reset, my RV320 is now connected through WAN1 to the Static IP of my provider but, surprise: still showing Connected (Inactive).

From time to time turns to simple Connected and then back to Connected (Inactive).

I will give it a try for few more days and then back to the vendor; sorry Cisco.