Showing results for 
Search instead for 
Did you mean: 

New RV320 "Connected (Inactive)" Need some help/advice!



I just purchased and received a new RV320 and it's having some really odd issues.  We only have a single WAN connection which is actually just an ethernet handoff from our provider on metro ethernet and I have a single IP address with a gateway.  On any other device this works great - all internet traffic flows out just fine.

The RV320, however, did this odd thing where it was passing traffic just fine and then after about 15 minutes or so it would say "Connected (Inactive)" and I could not pass traffic.

I am not using dual wan ports and don't plan to unless this is an absolute requirement of the device?  My connection is definitely not complex, it's actually really super simple so I wonder why it would keep going "inactive".

Is this because it is trying to use both WAN ports and can't? Is there a way to just shutdown or turn off the second WAN/DMZ port? If so, I didn't see it anywhere - - unless you can ssh into the device and do it there.

If I do decide to use both WAN ports to solve this issue, I can get a second IP address from my provider and a second port but it will be an IP in the same range as my current one and I'm not sure if the RV320 in Gateway mode will accept that or not?

Thanks for any help as I really was hoping this would work right out of the box!

69 Replies 69

Thank you, but that won't work when the computer is connected directly to the Internet connection.

Huntsville's Premiere Car and Bike e-magazine:


With this device - - if I were to use both WAN ports, can I put in IP addresses in the same network range because that's what I'll get from my provider which is fine but I want to make sure.  Since it's in "Gateway" mode, does that matter? 

I'll definitely updgrade the firmware but just planning ahead!

Hi Shane,

You should be fine.

I believe in "Router mode', NAT is disabled.

If you run into issues, give us a call or send a note in.



We are experiencing the same issue with our new RV320.

Often after a reboot, the system says WAN1 is connected/inactive, and will not pass any traffic between the WAN and the LAN. Disabling the WAN1 port and then re-enabling it seems to resolve the issue. A reboot will only sometimes resolve it.

We are using WAN1 only, which is connected to a Cisco DPC3825 cable modem/router that is in bridge mode.

Hi Chris - I am going to ask you just in case - do you have the latest FW loaded on the router?

next - please get a support case opened - it is the quickest way to get to issue resolution.



Hi Marc, yes, it is runnning

Hey Chris,

This is exactly what mine is doing too. I'm loading the latest firmware but it sounds like you did that. If you get any answers back before I do please let me know. It seems like its an issue because we are not using both ports but I have a netgear that is also dual wan and only using one port which works great. I hope we can get this easily resolved as I really want to use the device!

I have the same problem. I change my port to bridge mode modem DPC3925 (CISCO), to work I have to reboot my cable modem, then the router. It's stuck on on DHCP, router cannot release and renew the ip given by modem. I have updated to 1.2.x firwmware and nothing change.

It's happens on WAN/DMZ and WAN port. There is another thing strange, I cannot ping outside from WAN/DMZ port, only WAN port.

I tried to many settings and I cannot solved the problem. I hope cisco relase a stable firmware to router.




Looks like this problem may be widespread as I just purchased this device and am seeing the same problem.  The first thing I did before posting this was to update the firmware to the latest, but the problem persists. I wish there was a way to indicate that WAN1 was the only port in use and to disable WAN2 entirely.

If you get any resolution, please post it here for those of us that are still floundering.


Bob Hessenauer

I am not near my device or I would open a case with Cisco but I'll be revisiting this on Saturday and hope there is a resolve because I really want to use it.  I would think that at the very least there would be a way to disable the WAN port not in use, and I wonder if you can ssh or telnet in and do it like most other Cisco products?

Hello Shane,

When you see the "Connected (Inactive)" message, can you please take a screenshot of the summary page that shows the WAN IP address and the default gateway information and send it to us privately?



Hello Nagaraja,

I definitely can do that but it will have to be in two days once I'm back onsite.  Hopefully someone else i this thread can provide one sooner?

I am hoping there is a resolution for this.

Update - Since disabling the WAN2 interface on the router (running the system has remained stable except for the HTTP port forwadring issue I just submitted.


Hi Robert

Thanks for the updates. It's good to hear it works after you disable WAN2. What's your original topo before you disable WAN2? Which devices are WAN1/WAN2 connected with?

Usually WAN1/WAN2 are used to connect to two different ISPs. If you only have one ISP, it's suggested to use single WAN.

If you want to use dual WAN, please don't connect WAN1 and WAN2 to the same switch. Also don't assign same subnet to WAN1 and WAN2.



Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers