cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1518
Views
0
Helpful
4
Replies
Chris Martin
Beginner

New RV320 Router VPN Issue - PPTP

I have a client (Small Business) that purchased a Cisco RV320 Router as part of a security upgrade and to allow VPN access.  Since the initial configuration the PPTP settings show disabled, when you try to click enabled and enter an IP address the IP addressed change to "END".  When you try to save all you get is an error to enter the IP address.   The PPTP function was working when originally installed, just stopped for some reason and now trying to figure out why...   Can anyone help. 

4 REPLIES 4
smartinsurance
Beginner

I'd try saving all settings, then factory reset and reloading firmware. Which version are you on? I'm currently connected via PPTP and it's been working fine but have never tried turning it off.

For me anyway, this issue was a corrupt configuration file.  Apparently the front end interface allows a character to be entered that causes issues in the config file.  When I started with a blank config file and re-setup the unit worked.  I was able to recreate the problem with a particular configuration change, however I don't recall what the change was (it was about 8 months ago.) .  I will look through my email to see what the particular issue was, as it was sent to Cisco.  I will reply with more info if I find the message.

------ SOLVED -------

I have download the config file and I have seen that some user in the config file are wrong, maybe because the password of one of them has --> " <--- simbol

----------------------------------------------------------------

[PPTP_SERVER]
ID="username=zzzzz&password=mypassword&assigned_ip=0.0.0.0"

ID="username=aaaaa&password=\6URQ"3!

ID="username=bbbbb&password=mypassword&assigned_ip=0.0.0.0"

[x#&assigned_ip=0.0.0.0"

NUMBER=3

LIMIT=10
ENABLED=YES
TYPE=0
START_IP=192.168.1.150
END_IP=192.168.1.159

​----------------------------------------------------------------

 

- I have erase the aaaaaa user,

- I have update de NUMBER to 2 ( 2 because I have just two users, if you have x users, put x.....)

- In the end of the config file, we have more data about the users, I have deleted what was about aaaaa user.

user aaaaa
password $1$mldcsfp$mnjQLsqzDKaatKGq5me40
user-group Default
timeout 30
user-type normal
expiry-date 
ui-theme default
block-login false
block-wan-login false
admit-using-clientcert false
admit-address false
admit-useragent false
exit

 

SOLVED

hodei.urra
Beginner

Im in your same situation with my RV320.

 

Did you find any solution?

 

and i have 200 tunnel available intead of 10 :-/