cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Newbie - Urgent Help Setting-up Quick Virtual Private Network (QVPN) Utility (RV220W).

mr.chavez.j
Beginner
Beginner

New to all this, don't even know is I am directing my question in the right forum category.

 

Something has come up unexpectedly and I need help to quickly setup a secure Quick Virtual Private Network (QVPN) Utility (RV220W) so I can access my work PC, and ideally network from remote location as soon as possible.

 

I downloaded  "Quick Virtual Private Network (QVPN) Utility" version 1.4.2.1 software, and installed on local host PC to test, and I received the following error messages:

Quick Virtual Private Network (QVPN) Utility - Connection Error dialog box.

 

Local Host PC: Host PC: Windows 8.1 Pro (64-Bit)

Firewall: ISP Norton Security Suite

Windows Firewall: Disabled

 

Same error message when running from Windows Vista Home Premium SP2 (64-Bit)

Note: I tried disabling Norton Security Suite and enabling Windows Firewall, and had the same errors.

31 REPLIES 31

Hello,

First of all, I would like to apologize as I was unable to answer forum post for the lst few days due to an issue on my system.

That being said, I sent you an email to the addresses associated to your Cisco ID, on April 8th and then I re-send it again today.

It seems the information on your account is incorrect or your spam filter is blocking emails from cisco.com as you should have received it already.

Your email has the word "corporate" on it, please let me know if that is correct.

No problem, things happen. Thank you for getting back to me.

In response to your reply, I am receiving forum notifications at the same address without a problem. Could you be sending private message to a different address by mistake?

 

Would your private message come from the same email address?

Yes, I have emailed you twice and sent you two private messages, I hope you can get them

This issue was never finalized. Can you please help me?

Sure, I'm more than willing to help, but it doesn't seem like you are receiving my messages.

Check your email and let me know if you received them. I emailed you twice and sent you two private messages about a month ago.

Maybe that is the problem...

 

I just got this one, I had to switch SPAM filters several weeks ago, my email hosting company upgraded their mail server login to be more secure, which made my current SPAM filter obsolete. Your emails might have gotten overlooked by accident, sorry about that.

 

Can you make time for me now?

 

Sure, I will do my best to answer promptly.

Please let me know what is the situation now.

Nothing has changed.

Ok, please send me screenshots of your entire configuration, namely the status or dashboard page, access rules, firewall, remote management page and VPN configuration to see if I can spot the issue.

Also, please remind me what the exact error is? Are you getting "Remote gateway not responding", getting the 5 error messages?

Are you trying to connect from windows 8 or above?

I will appreciate that you answer these questions again even if you did before, just to refresh my memory.

The screenshots are extremely important.

Also please send an screenshot with the webpage after going to whatismyip.org.

Thank you

Is there a way I can post screenshot privately?

 

Yes,

I just sent you another email so that you can reply to it and I will receive it privately.

This is where our communication broke the last time

Thank you for the screenshots, they do help.

It seems you have most if not all of the configuration ready, we may be missing something very small.

Here is what I would like for you to do:

1- Please answer the other questions I asked you before 2 post above so that I have a better idea.

2- You shouldn't need the access rule that you created, so it you don't want to delete it you can try disabling it because I don't think is actually having any effect on your network.

3- If you are not doing a Site to Site VPN (And I'm very positive you are not), then delete or disable the IKE and VPN policies that you created as they are not needed for quick vpn.

4- I see the router has been working for quite some time now, if possible (highly recommended), please reboot it.

5- Lastly, please create a test user under the VPN user accounts with username cisco2015 and password cisco2015, so that way I will be able o try and connect from here and see if it works.

Thanks, did you receive yesterday's response?

cchamorr I've followed all of the steps here and i still cant seem to gain access to the site. I've attached the log here and would love some help with this. I've read the last comment you had posted and said that if my IP is a 10.x.xx.x it wont work? is that correct?

Hello, 

The only thing the logs are telling me is that your PC was not able to reach the router on the address that you provided.

I will send you a private message right now and if you can share the specifics of your configuration I will be happy to help you with it.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: