cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

330
Views
0
Helpful
3
Replies
Highlighted

No access to RV130W

Hi,

I have a RV130W. 

It stopped working and I found it with a fast blinking POWER LED.

Reboot did not helped. Pressing reset button also gives no result.

Direct ethernet connection of PC is not helpful. Even the LED does not indicate connection and PC says that the cable is not connected.

Is my router became a brick? Or there are any ways to recover it?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: No access to RV130W

Hi,

My case has got a successful resolution.

I gave my RV130W to non-authorized workshop. They have found a problem in a power supply.

Something happened in the circuit so the power supply provided not enough power for router to start normally.

15$ was enough to return my router to work.

View solution in original post

3 REPLIES 3
Highlighted
VIP Advocate

Re: No access to RV130W

 

 - Looks worry some - have a factory defaults reset. Also check this thread :

            https://community.cisco.com/t5/small-business-routers/rv130-with-corrupted-firmware/td-p/2712399

 M.

Highlighted
Cisco Employee

Re: No access to RV130W

Hi,

Fast blinking Power LED on the RV130W router indicates that the device is running corrupt firmware. As you are not able to establish the Ethernet connectivity with the router so it is difficult to upgrade the firmware.

 

You may try to contact Cisco Small Business support center once following the below mentioned link to get support, provided the entitlement is still valid for that device…

https://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

Highlighted

Re: No access to RV130W

Hi,

My case has got a successful resolution.

I gave my RV130W to non-authorized workshop. They have found a problem in a power supply.

Something happened in the circuit so the power supply provided not enough power for router to start normally.

15$ was enough to return my router to work.

View solution in original post