cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

ANNOUNCEMENTS

  • New Firmware Available for the RV340 Series Router Family! posted Apr 30, 2019
This includes the RV340, RV340W, RV345, and RV345P. To learn more and get the latest Firmware version click here

  • Important Update: Cisco RV340 Series and Cisco AnyConnect Secure Mobility Client posted Nov 10, 2018
The RV340 Series supports Remote Tunnel Termination of the best-selling and easy to use Cisco AnyConnect Secure Mobility Client... read more
365
Views
0
Helpful
2
Replies
Beginner

Port forward over dual balance doesn't work

Hi community,

please help me, currently I have this configuration:

Router: Cisco RV042

WAN1 WAN2
IP Address :  192.168.5.3 IP Address :  192.168.1.219
Default Gateway :  192.168.5.1 Default Gateway :  192.168.1.1
DNS :  8.8.8.8 DNS :  192.168.1.1
Dynamic DNS :  Disabled Dynamic DNS :  Disabled
 

I have a Static IP over WAN1 and I want to forward the ports:

1. Lan IP 192.168.2.10 -> 3389

2. Lan IP 192.168.2.120 -> 85, 8000

I did the configuration but doesn't work

Cisco_RV042_pf.png

 

 

Cisco_RV042_dual.png

Please help me

2 REPLIES 2
VIP Advisor

Re: Port forward over dual balance doesn't work

Suggest to have look at good example guide with screen shot.

 

https://community.cisco.com/t5/small-business-support-documents/set-up-dual-wan-connections-on-rv042-rv042g-and-rv082-vpn/ta-p/3172472

 

 

BB
*** Rate All Helpful Responses ***
Highlighted
Cisco Employee

Re: Port forward over dual balance doesn't work

Hi,

On the screenshots it is showing that you have forwarded port number 3390 to 192.168.2.10 but on your requirement you have mentioned that you want to use port number 3389. In case you have not edited the default RDP port settings on the 192.168.2.10 PC to 3390 then please edit the ‘Port-Forwarding’ rule with port 3389.

Please make sure that you are using the default gateway on the 192.168.2.10 & 192.168.2.100 as the LAN interface IP of the RV042 Router on the same IP subnet.

Note: To make that Port-forwarding rule to work from the Internet either you need to have a Public IP on the WAN interface of the RV042 Router or the necessary ‘Port-Forwarding’ rule needs to be configure on the Router connected to the respective WAN interface of the RV042 Router.

And verify the ‘Access Rule’ on the RV042 Router to conclude that those ports are not getting blocked due to ‘Access Rule’.