cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

178
Views
0
Helpful
2
Replies
Highlighted
Beginner

port forwarding no joy

Hi im trying to forward a port on my 877va but i cant get it to work. I want to allow access to my servers files the port i want to forward is 32400 ive added the permit commands to no avail pls take a look at my config I must be missing something simple. thanks.

 

boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$qpj2$m3VpYJ1ackpYLYjVgwpBX/
!
aaa new-model
!
!
!
!
!
!
!
aaa session-id common
memory-size iomem 10
!
!
!
!
!
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.254
!
ip dhcp pool pool-one
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
domain-name tooter
dns-server 8.8.8.8 8.8.4.4 208.68.222.222 208.68.222.220
lease 7
!
!
!
ip domain name cisco.com
ip host media 192.168.1.89
ip host Wd-Live 192.168.1.72
ip host jon-lap-lan 192.168.1.2
ip cef
no ipv6 cef
!
!
license udi pid CISCO887VA-K9 sn FCZ1830C298
!
!
username jon privilege 15 secret 5 $1$.YC4$TsirAWqbgmllgIJ3OpfXK.
!
!
!
!
!
controller VDSL 0
!
ip ftp username
ip ftp password
!
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
!
interface Ethernet0.101
encapsulation dot1Q 101
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
description LAN
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Dialer1
description Dialer interface for VDSL
mtu 1492
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery
ip flow ingress
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
ppp authentication pap chap ms-chap callin
ppp chap hostname myusernae
ppp chap password 0 PASSW0rd
ppp ipcp address accept
no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip dns server view-group cisco.com
ip dns server
ip nat inside source list NAT interface Dialer1 overload
ip nat inside source static tcp 192.168.1.89 32400 interface Dialer1 32400
ip nat inside source static tcp 192.168.1.89 32443 interface Dialer1 32443
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended NAT
permit ip 192.168.1.0 0.0.0.255 any
remark access list for NAT
!
!
!
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password pass
transport input all
!
!
e

2 REPLIES 2
Highlighted
Beginner

Re: port forwarding no joy

hi i would appreciate any help

Beginner

Re: port forwarding no joy

Can any one help?