Showing results for 
Search instead for 
Did you mean: 

PPTP VPN Client to RV220W

I Have RV220W Rev

I want to create 5 users adn connect remotely to the office network using a PPTP connection.

I have enabled the PPTP server and created users.

From a remote location (WAN) on Windows 7, I have created a PPTP connection and I can connect however I can not ping or map to the office network.

Have I missed anything?



Hi Mike, this issue is usually relating to the devices you're trying to access. Often it may be a window firewall being enabled or a mismatch in work group settings or something in this line of nature.

I would start with verifying all local security settings.


-Tom Please mark answered for helpful posts

Hi Thomas,

I have ruled out any local security settings.

The Windows firewall is not turned on for the server i am trying to map a drive from and I can not even access network printers nor ping anything includint the router's internal IP.

I wish something would show up in the log but I get nothing.



If that can help finding the issue;

When I connect from Win 7, I get the usual "Verifying Username and Password" and then "Registering computer on the network" and then the status is "Connected"

If I go to the public IP shows up as the one from the office.

While connected, looking at the Router's WebUI Dashboard I see PPTP USers = 0. Clicking on this link brings me to "VPN Client Connection Status" and there is 0 results found. (I would be expecting to see one user connected there)

Just to be more specific on what I've done so far, I first had Firmware Rev and could not connect at all, upgraded to and this allowed me to connect but the WebUI was giving me some errors.

I saved my configuration file, did a Factory default and restored configuration.

WebUI errors are gone but I am now left with present issue.

My configuration on this Router is 2 VLANs;

VLAN 1 providing wireless connected to local office network.

Port #1 is tagged, all others untagged.

VLAN 2 providing guest wireless going through Static IP (No access to the local network)

Port #1 untagged, all other ports tagged.

Patch cable going from RV220 WAN to ISP Router with Static IP

Patch cable going from RV220 Port1 to local network switch.

Both Wireless are working.

No other configuration was done.


Hi Mike,

Can you post a screen shot of your VLAN configuration;

Networking > LAN (Local Network) > VLAN Membership.

Also, could you tell me what IP addresses range is used for each vlan and the pptp connections?


-Tom Please mark answered for helpful posts

It is now configured differently from what I've indicated above as I am trying different things but as it is now, I still have the same issue.

Somehow the Insert Image application from this forum does not seem to be working...

The VLAN Membership table contains 2 entries:

VLAN 1 Default, Inter VLAN routing=Enable, Devide Management=Enable and all ports untagged

VLAN 2 Guest, Inter VLAN routing=Disabled, Devide Management=Enable and all ports tagged

In the Multiple VLAN subnet configuration I have:

VLAN 1 IP=[Static local IP], Subnet=[same as what the company's DHCP assigns], DHCP Mode=Relay, DHCP Proxy=Disabled

VLAN 2 IP=, Subnet=, DHCP Mode=Server, DHCP Proxy=Disabled

In VPN User section I have:

PPTP Server = Enabled

Starting IP address:

Ending IP address:


Thanks Mike,

Please consider this excerpt;

The starting IP of the PPTP client IP range is used as the PPTP server

IP of the router and the remaining PPTP client IP address range is used to

assign IP address to PPTP clients. If the address range is within a VLAN

range, the PPTP clients are members of that VLAN. Access to other VLANs

is subject to the inter-VLAN routing settings. For example, if PPTP clients are

on VLAN 3, and VLAN 2 prevents inter-VLAN routing, then the PPTP clients

are unable to access resources on VLAN 2.


-Tom Please mark answered for helpful posts


In the RV220W manual on page 119 it says "You must configure the PPTP server on a subnet different from the existing subnets."

However, my understand of what you are saying is I should instead select a range of IP that is within my local network?

In other words, if I want my PPTP clients to access the local network I should have the PPTP server configured with a range of IPs that is within my local network?


If you are trying to access vlan 2 stuff, it may not work.

What I am curious, if you modify the vlan 2 to allow intervlan routing, do you have access to both subnet or still no access to either?


-Tom Please mark answered for helpful posts

Ok, I think I am finely getting somewhere (almost).


I have created VLAN 2 only to provide an outgoing Guest Wireless access, I have nothing on VLAN 2 and I want no one from VLAN 2 accessing the local network.

I have assigned PPTP server a range of addresses from within my local network, after connecting I was able to ping and access my shares within the local network but I had no access to the outside web and pigning was giving many lost packets. A few minutes within this test and I brought down the local network. Had to reboot the ISP modem and router.

And now for some reason, when I go to Dashboard on the WebUI, it is stuck on the first page (normally refresh and goes to second page after a few seconds) It displays:

CPU 0 %,

Memory 58.600 %

Current time:

And then nothing.

Looks like one issue after the other...


Going over everything, I am realizing VLAN 1 is configured with the same IP/subnet as LAN, does this create an issue?


Hopefully this will clarify, this is what I am trying to achieve.


I guess my previous question did not make sense as the IP settings in LAN is the same as VLAN1.

I realized VLAN1 is hardcoded as LAN as changing either one will change the other.

I tried adding VLAN 3 with, I set the PPTP server with and I enabled Inter VLAN Routing for VLAN 1 and VLAN 3

I still can connect from PPTP, I now have access to the web from the client but no access to map anything residing in VLAN 1



Well... just to finalize this thread, I reset to factory, redid all the configuration (manually this time to be sure) and I had like above VLAN1 and VLAN3 set Inter-VLAN Routing to enable for both and used the IP range from VLAN 3 on the PPTP Server and it did now work. (Connected ok but no ping or map to VLAN 1)

I then configured the PPTP server IP range to same as VLAN1 (as I did in previous post) but this time it apeared to work fine and did not bring down the network so I have deleted VLAN3.

I now have port 1 connected to local LAN, VLAN1 = local LAN, office users wireless connected to VLAN 1 and guest wireless users connected to VLAN2.

All is working for now.

My conclusion:

"Inter-VLAN Routing" apearantly does absolutely nothing.

The user guide says this on page 119:

"NOTE You must configure the PPTP server on a subnet different from the existing subnets.

PPTP users can have access to all subnets on the LAN side of the RV220W,

provided that inter-VLAN is enabled."

And it is totally wrong information.