cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

294
Views
5
Helpful
6
Replies
Highlighted
Beginner

Problem sending Emails from a specific static ip

Hello.

in our company with have 13 static ip addresses (from BT) ,since we connected the RV325  we have a problem with some recipients (sending)

we use Ppoe to connect to BT and than we get Dynamic Ip   and the servers are on a static wan ip.

our problem is when we send an email from the smtp server it sends by the dynamic ip and not the static ip

and because of it some emails that we send are getting blocked.

any help will be much appreciated

Everyone's tags (1)
6 REPLIES 6
Frequent Contributor

is it the RV325 that connects

is it the RV325 that connects to the BT internet? or is there another internet router after the RV325

because you mention WAN IP

Beginner

the Rv325 is the one that

the Rv325 is the one that connects (dials) to the internet its directly connected to the modem (wan1 on RV325 is the BT Wan2 is a  virgin failover).

forgot to mention i am using 2 vlans

vlan1 has the Dhcp for the users

and vlan100 is the one with the public static ip for the Voip (Dhcp disabled).

Frequent Contributor

Is this a routing issue from

Is this a routing issue from the Internet? Does BT know the route to your Static IP addresses is thru the dynamic connection?

Beginner

the problem is when sending

the problem is when sending an email

our Mail server is using a BT static ip (the mail server is a vmware VM)

when connecting to BT you get dynamic IP  (the BT hub basically does the same)

and those static IP's are registered to the account to use (vlan100 using one and the mail server suppose to communicate thru it i configured the vlan ip as the default gateway).

since i removed the BT hub and started using the cisco Rv325 everything else works

voip dhcp etc.... but some mail recipients (customers) blocking our emails because

they are going thru the dynamic ip and not from the static ip (in tracert its showing the default gateway of the router (internal address of it) ).

just checked Vlans are not enabled because if ill enable the option the remote voip users wont be able to connect.

Beginner

Sounds like you need to 1 to

Sounds like you need to 1 to 1 nat email traffic (i.e. I'm assuming an internal mail server) to one of the static IPs you have.  This way, the server would send out using it instead of the dynamic IP (which I'm assuming is internet surfing traffic or something non essential).

Beginner

something like that.

something like that.

 the mail server is basically only sending Crm emails

the users are on different  email system.

anyway the solution was moving it to servers in our datacentre where it was in the begin with.

but 1 to 1 Nat could have been a good solution.