cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
384
Views
0
Helpful
2
Replies

Router RV325 DHCP does not work with VLANs, either it assigns everything to VLAN 1 or does not assign IP at all

r.odstrcil
Beginner
Beginner

Hello!

I have few VLANs, but Router fails to work properly. Devices are connected via Switch cabled with Port 5 to the Router

a) either it assigns everything to VLAN 1 if I leave ports of VLAN 1 Untagged

b) or does not assign IP at all if I set Port 5 (in VLAN 1) to Tagged. So my devices say connected w/o Internet.

 

See the setting of my Router for scenario a) attached.

 

Can anybody help me how to solve it (set it up)?

 

Thank you!

1 Accepted Solution

Accepted Solutions

Thank you balaji for response.

Firmware is 1.5.1.11.

EDIT:

I found the issue in my Switch connected to Trunk on Port 5.

I had there an active DHCP filtering, so it did not accept DHCP for other VLANs (only VLAN 1).

after fixing this, the Router and VLANs work.

Thank you anyway.

View solution in original post

2 Replies 2

balaji.bandi
VIP Guru VIP Guru
VIP Guru

Since by Default it tagged to VLAN1

 

 

check this thread and explain clear : ( also check the firmware you running) ?

 

https://community.cisco.com/t5/small-business-routers/dhcp-setup-across-multiple-vlans-on-rv325-dhcp-server-only/td-p/2537512

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Thank you balaji for response.

Firmware is 1.5.1.11.

EDIT:

I found the issue in my Switch connected to Trunk on Port 5.

I had there an active DHCP filtering, so it did not accept DHCP for other VLANs (only VLAN 1).

after fixing this, the Router and VLANs work.

Thank you anyway.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers