cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
3128
Views
5
Helpful
20
Replies
Rising star

Re: RV-320 Port Address Translation not working

Brian,

Setup-> Forwarding, Service Management

Create a service for ports 1-442 and another for 444-65535 TCP&UDP

Now create two forwarding rules and use the new services. This should leave 443 going to the RV320 and all other traffic to the ASA.

- Marty

Beginner

RV-320 Port Address Translation not working

We'll I tried doing as you recommended, to enable remote administration over port 443.  Unfortunately it wouldn't allow me to create the ranges, since they already exist.  Most likely in the range I'm already using; all ports (udp and tcp).  I probably need to remove that range in order to add the ones you recommended, but of course that will temporarily break my internet connection (and I ran out of time). So I will try again tonight when I have a few minutes to mess with it.  Will let you know hoe it goes.

Thanks,

Brian

Beginner

RV-320 Port Address Translation not working

Just a really quick update.   I was finally able to get port 443 removed from port forwarding, but it was no easy task!  I was unable to remove the "Forward all ports UDP/TCP" built-in rule.  Nor can I remove any of the other built-in rules (there are quite a few).  And since they exist, the router won't allow me to create any rules that overlap with existing rules.  So I had to get around this by doing something like:

-TCP Rule 1: Fwd TCP ports 1-20

*** Rule for Port 21 already exists ***

- TCP Rule 2: Fwd TCP port 22

*** Rule for port 23 already exists ***

- TCP Rule 3: Fwd TCP port 24

*** Rule for port 25 already exist ***

All the way up to 65535.  And then had to do again for UDP.  I wonder if there's an easier way, but I didn't see it.

Anyhow now that this is all working (thanks again for all your help!!) I am back to my original problem:  I can't access internal hosts from outside.  I do now think it's an ASA issue and no longer an RV issue.  (Although I still blame the RV for not working the way the other routers work!!) 

Please let me know if I need to move this discussion to another area, instead of contuing on under "Small Business Routers".

Thank you!

Brian

Rising star

RV-320 Port Address Translation not working

Brian,

Sorry about the way you had to go about creating custom services, I didn't realize that it wouldn't allow known ports. I'll see if I can find someone here who can give advice regarding the ASA setup, although it would be a good idea to post your config and questions in those forums.

- Marty

Highlighted
Beginner

RV-320 Port Address Translation not working

Finally got this working.  Thanks to all (especially Mpyhala).  Final resolution was to turn off port forwarding, go back to PAT rules for each port, along with STATIC translations on the ASA.

-Brian

Rising star

RV-320 Port Address Translation not working

Barry,

Glad to see you got it figured out! Thanks for posting the solution.

- Marty