cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
2261
Views
5
Helpful
2
Replies

RV016 admin password doesn't reset

So - I've used many Cisco RV042/082 and have just purchased a couple previously used RV016 units.

The first think I do is hold down the "reset" switch until the units reset to factory and then proceed programming them - EXCEPT this last unit doesn't seem to be resetting the administrative password.

The unit has reset so that it is 192.168.1.1 and is handing out IP assignments via DHCP in that range.

When I point my browser (IE9) to the web page http://192.168.1.1 I am prompted to log on.  I enter 'admin' for user name and attempt to enter the same for the password.  The browser returns me to the logon prompt and after a few apparently failed attempts it displays a 401 error Unauthorized page.

In desperation I have tried:

   admin / admin

            / admin

   admin / password

            / password

   admin / rv016

and simply admin with a blank password.

Isn't the admin password supposed to reset with everything else?

If not - how can I - if it is, then what would be preventing the admin password from resetting - is there an internal jumper or something I could try?  I don't care about preserving any setting obviously I just want access to the admin interface.

Thanks to any and all with suggestions.                  

2 REPLIES 2

RV016 admin password doesn't reset

For thos of you who read this and wonder what the resolution is- so do I.  I managed to contact the previous owner who provided me the password he was using and that worked.  The "factory reset" seemingly reset everything EXCEPT the admin password.

In short -for those of you thinking about buying used router be sure the previous owner provides the old password or has guaranteed the unit was reset to a pre-agreed upon password.

Beginner

RV016 admin password doesn't reset

Am facing the same issue for RV016. Had purchased a new unit and changed the password on setting up initially, now I have forgotten the password and lost my document with list of passwords.

Reset is not resetting "admin" password.

Need help!