cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
2220
Views
0
Helpful
1
Replies
Highlighted
Beginner

RV042 router is getting restart automatically and diag led keep blinking for 5min.

Dear All,

I am using RV042 for internal SMB setup, we are configured two ISP's with the router(Static IP and PPOE dial).

The router is getting restart automatically and the diag led will keep blinking for 5min, router warranty got expiered and no support on this.

Please help me on this.

Following are the VPN S/N and firmware details.

Serial Number :                     DHY007A02652

Firmware version :                     1.3.13.02-tm  (Jan 28 2011 18:39:04)

--

Manju

Everyone's tags (5)
1 REPLY 1
Enthusiast

RV042 router is getting restart automatically and diag led keep

Dear Manju;

Thank you for reaching the Small Business Support Community.

If the Diag status light continues to flash upon restarting, the firmware image is damaged. Use the

TFTP utility to upgrade the firmware if you can not access the device through the GUI application. You can download the TFTP utility from the below link;

http://software.cisco.com/download/release.html?mdfid=282414010&flowid=784&softwareid=282465800&release=4.0.0.7&relind=AVAILABLE&rellifecycle=&reltype=latest

If the router is still operational and GUI accessible, you may just try to upgrade the firmware release version to the latest available v4.2.2.08;

http://software.cisco.com/download/release.html?mdfid=282414010&flowid=784&softwareid=282465789&release=4.2.2.08&relind=AVAILABLE&rellifecycle=&reltype=latest

Considering this is a an old RV042 I would also suggest you to restore to factory conditions, then reconfigure it manually, please check on chapter 5 on the admin guide for that matter;

http://www.cisco.com/en/US/docs/routers/csbr/rv0xx/administration/guide/rv0xx_AG_78-19576.pdf

If the problem persists you may try to get support from the available support channels in your country;

https://supportforums.cisco.com/community/netpro/small-business/sbcountrysupport

Please do not hesitate to reach me back if there is any further assistance I may help you with.

Kind regards,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.