cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

RV042 V3 IP static wan connection dont work

fabio.antonelli1
Beginner
Beginner

I currently have a RV042 v1 with 2 wan (1 pppoe and 1 static IP) running fine

I decided to buy a new router and I took a RV042 v3, but the wan with static IP does not work, in the configuration interface the wan is connected but if I go in the diagnostics page and i try ping it always fails even I try with the IP of the gateway wan

I tried everything, disable the firewall, enter manual routing, change port wan, firmware upgrade, reset factory default, disable DHCP, disable the second wan port, MAC clone with old rv042 MAC, but nothing seems to work

the other wan pppoe works perfectly

if I try to access to internet, in the log i can see the forwarded request but I can't browse, as if there is a block in the connection between the RV042 and gateway of the ISP

 

7 REPLIES 7

cchamorr
Contributor
Contributor

Hello,

I'm sorry you are having issues getting your device to work.

I see that you have performed extended troubleshooting, thank you for letting us know that.

I have an idea, if you can, please follow these steps:

1- Factory reset the router.

2- Connect only the modem that has the static IP address to port 1, do not connect anything to the other internet port.

3- Configure WAN 1 with the static IP address. Make triple sure you are entering the right information on it.

4- Turn both, the modem and router off completely.

5- Turn on the modem only and wait for all the LEDs to be lit up.

6- Turn on the router and wait for it to be ready

7- See if you can get online.

8- If you are still having issues, try to ping 8.8.8.8 from your PC and see if you get replies.

  - If you do, then you will need to change the DNS servers you are using for the connection

  - If you don't, then let us know to see what else we can try.

I hope this helps.

Hello,

I made all steps but nothing is solved

I list the steps of what I did with some photos to make you understand the situation

1- I made the steps from 1 to 7 and I cant get online

2- I check the status page of new RV042 v3 and the wan1 i connected (photo1)

3- I ping 8.8.8.8 from pc and fails (photo2)

4- I ping 8.8.8.8 from the diagnostic page of new RV042 v3 and fails (photo3)

5- I ping ISP modem IP from the diagnostic page of new RV042 v3 and fails (photo4 IP obscured for privacy)

6- I poweroff the new RV042 v3

7- I disconnected the ISP modem cable from new RV042 v3

8- I connected only the ISP modem cable to old RV042 v1 (without second pppo3 wan)

9- I poweron the old RV042 v1

10- I can get online

11- I ping 8.8.8.8 from pc and works (photo5)

12- I ping 8.8.8.8 from the diagnostic page of old RV042 v1 and works (photo6)

13- I ping ISP modem IP from the diagnostic page of old RV042 v1 and works (photo7 IP obscured for privacy)

 

It is very strange there is this big difference between v1 and v3, maybe firmware problem?

Hello, 

Thank you so much for following all the steps and I'm very sorry this is not working for you.

At this point I think we can consider the possibility of this being a hardware issue. Please feel free to contact us to open a case so that we can check and see if the device is broken.

Here is the link with all our contact numbers:

Support Center Contacts

Don't forget to mention this forum post when creating  your case.

We look forward to receive your call.

Hi,

I'm using RV042 with a pppoe connection for a long time with no problem. But when I got a cable internet with a fixed ip address and configure the WAN with the information provided by the ISP I have no connection at all. I double checked. For test I connected the cable direct on a PC and works fine.

 

You got any solution?

 

Thanks

Hi,

I solved it, after extensive testing with the support center (thanks to Mariana) we found the problem, in my case was a conflict on the internal network VLAN, once the conflict is resolved the router has started to work well

I don't use VLAN in my network :-(

 

You talked to support center over phone or what?

 

Thanks again.

Over phone

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: