cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Announcement“Cisco Design Thinking Workshop”. Cisco Small Business is excited to invite its Silicon Valley customers to an exclusive interactive one-day session between customers and product Managers.  If you are interested in this exclusive workshop, please fill out the Registration Form. For more information, please check out our FAQ


Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

1248
Views
0
Helpful
3
Replies
Highlighted
Beginner

RV042G one-to-one NAT problem

Dear All

I purchased RV042G and setup one-to-one NAT problem to several servers. Sometimes the NAT servers lost the internet connection. My case as below

ISP provide two set Public IP Address , one modem

e.g.

set one) 100.100.1.2-6, gateway 100.100.1.1

set two) 200.200.2.2-6, gateway 200.200.2.1

I set my WAN 1 as below

IP: 200.200.2.2

Gateway: 200.200.2.1

One-to-One NAT as below

Public: 100.100.1.2 > Private: 192.168.1.2

Public: 100.100.1.3 > Private: 192.168.1.3

All computers and servers (one-to-one NAT) outbound and inbound all work fine. After several hours, only the servers (one-to-one NAT) alert internet connection broken, but the computers (non NAT) still have internet connection.

What's the problem occurs? Why only one-to-one NAT servers lost the connection? and Why only serveral hours later, the server lost the internet connection.

If I changed the WAN setting to same as subnet of the one-to-one NAT, it doesn't occur any problem.

Thanks

Noel

Everyone's tags (3)
3 REPLIES 3
Beginner

RV042G one-to-one NAT problem

Any help? thanks

Rising star

RV042G one-to-one NAT problem

ISP provide two set Public IP Address , one modem

e.g.

set one) 100.100.1.2-6, gateway 100.100.1.1

set two) 200.200.2.2-6, gateway 200.200.2.1

I set my WAN 1 as below

IP: 200.200.2.2

Gateway: 200.200.2.1

One-to-One NAT as below

Public: 100.100.1.2 > Private: 192.168.1.2

Public: 100.100.1.3 > Private: 192.168.1.3

You might want to check with your ISP to see if the configuration you want to achieve is supported.

Rising star

Re: RV042G one-to-one NAT problem

It would appear that the IP addresses provided by your ISP are meant for two WAN connections.

WAN 1 IP: 100.100.1.2

Gateway: 100.100.1.1

One-to-One NAT as below

Public: 100.100.1.3 > Private: 192.168.1.2

Public: 100.100.1.4 > Private: 192.168.1.3

WAN 2 IP: 200.200.2.2

Gateway: 200.200.2.1

One-to-One NAT as below

Public: 200.200.2.3 > Private: 192.168.1.x

Public: 200.200.2.4 > Private: 192.168.1.y