Showing results for 
Search instead for 
Did you mean: 

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.


RV082 and Quick VPN software Issue


I have been using the Linksys products now for quite a while and have several deployed using the gateway to gateway connections. Very solid.

I have now been asked about a laptop to router VPN from various points and I have downloaded the current firmware ( and Quick VPN (

I have tried several user names/password and settings but it will not connect. I can connect withe PPTP, but I am asked for an IPSEC connection.

I get the following error messages:

1. Popup from VPN Client:

Failed to establish a connection.

This could be caused by one of the following:

1. Incorrect password.

2. No valid IP for the network card.

3. Incorrect server address.

4. You may need to disable your Windows firewall.

5. Local IP address conflicts with the subnet of remote VPN server.

2. wget_error.txt

           => `C://Program Files//Cisco Small Business//QuickVPN Client//vpnserver.conf'
Connecting to failed: No such file or directory.
Giving up.


2010/02/02 15:36:42 [STATUS]OS Version: Windows XP
2010/02/02 15:36:42 [STATUS]Windows Firewall is OFF
2010/02/02 15:36:43 [STATUS]One network interface detected with IP address
2010/02/02 15:36:43 [STATUS]Connecting...
2010/02/02 15:36:43 [STATUS]Connecting to remote gateway with IP address: 208.70.107.XXX
2010/02/02 15:36:53 [WARNING]Remote gateway wasn't reached...
2010/02/02 15:36:54 [WARNING]Remote gateway wasn't reached...
2010/02/02 15:36:54 [WARNING]Failed to connect!

Any suggestions would be appreciated.




The key to your problem lies with the following errors in your log.txt file:

2010/02/02 15:36:53 [WARNING]Remote gateway wasn't reached...
2010/02/02 15:36:54 [WARNING]Remote gateway wasn't reached...

I have had multiple users call in that were unable to connect using QVPN and they had logged this message. Something in front of your router is blocking the QVPN access. From the remote gateway IP address that you have provided it appears that your modem is in bridge mode but I have found that despite this, either the ISP or the modem itself is still blocking some traffic. For QVPN to function you will need to verify that ports 500, 4500, 443, and 60443 are available. I have seen this exact issue with cable, DSL, and T1 connections and after the user worked with their ISP they were able to connect using QVPN.

Please contact the service provider on the router side and explain what you are doing and verify that the ports I have listed are open.

Hi mihagan,

We have exactly the same problem as jgrozelle, but with WRVS4400n and QVPS on both, XP (SP3, firewall on/off) and on Vista (firewall on).

We've contacted our ISP and they assured us that nothing is blocked on their side.

Is there anything else which we should check / configure?


What type of modem do you guys have in place on site with the RV082's?

Hey Tiya,

Our modem is Samsung Ubigate iBG 1000.


Interesting on both accounts. At this point, it appears your Gateway device is interfering with the connection to the VPN server, this case RV082. I believe the problem lies in the fact that we are truly cascaded from another router, albeit the Modems/Routers are bridged, and 'properly' configured with regard to the WAN port. When the RV082 is the true gateway device, we do not see any issue with ports opening on the side of the RV082. In both of your cases, our error message states an inability to contact the Remote Gateway and the Gateways in this case are the Modems/Routers. I suggest testing this idea with a standard modem, where we have no NATing possiblities. In a instance with the DSL/PPPoE connection, a standard modem, i.e. Westell, usually works fine in a bridged state. I hope this helps!


Comtrend CT-524 SHDSL modem in bridge mode


All our our devices are using a bridged system from our ISP. This location is outside Bells range for ADSL.

The VPN connections work well with all the 13 locations setup this way as well as PPTP to this location.

Only the client seems to have issues connecting.

Hello jgrozelle,

You mentioned:

Only the client seems to have issues connecting.

If you provide us with information about the laptop you are unable to connect with, we may be able to single out the problem. There are quite a few things that can cause an inability to connect, with regard to the client-side of the connection. Most issues point to client-side  firewall(s) and TCP-IP stack alteration.


Windows Firewall Status:

Antivirus Software:

Antivirus Software Firewall:

Other versions of VPN software installed?

If yes, please list:


Windows Firewall Status: Disabled
Antivirus Software: AVG Free
Antivirus Software Firewall: None
Other versions of VPN software installed? No

Are you by chance doing port forwarding for port 443?

This is the port the client uses to initiate the connection. From the log messages, it looks as though you are not even getting a connection to the router. Make sure that https is enabled (on the firewall tab) and that it is not being forwarded to any other ip on your LAN.


Thank you jgrozelle,

Your PC information looks good; this information does not show anything tha would prevent a connection.

Windows Firewall Status: Disabled
Antivirus Software: AVG Free
Antivirus Software Firewall: None
Other versions of VPN software installed? No

Once again, the 'remote gateway wasn't reached' tells us there is a problem reaching the WAN of the RV082.

You may want to conduct a port scan; this would work in conjunction with Bill's suggestion to ensure port 443 is not being used/forwarded by another application. You can navigate to, look for 'Shields Up!'. You can conduct a port scan a few ways on this site, we only need information for ports 443 at this time.

Another site that will accomplish the same goal is You may find one easier to work with than the other. :)  Give this a go and let us know what you find out!

Https is activated and there is no port forwarding setup on the router.

Will run a port scan and report if the port shows open or not.


In our case the issue has been resolved by upgrading firmware on the router to version

It works fine with the latest QuickVPN client from XP and Vista (32/64 bit).

Other settings on the router:

Local IP addresses: 172.16.*.*

Remoting from machines with local IP space 192.168.*.*

MTU set from default Auto to 1492.

IPS: disabled

I'm not sure if all the above is necessary, but the combination works.

Best regards,

I will be out of the office until Friday April 9, 2010.


>>> lamiari59 04/07/10 11:41 >>>


A new message was posted in the thread "RV082 and Quick VPN software Issue":

Author : lamiari59

Profile :