Showing results for 
Search instead for 
Did you mean: 

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.


RV082 Web Admin Lockup

Just purchased a RV082 and once I switched a bunch of users over to it I can no longer access the web admin section.  I have tried using both IE and Firefox and have used multiple workstations.  I get to the login screen but it doesn't get any further.  I am running the latest firmware v4.0.4.2-tm.  It works for a while then just stops.  The only fix is to turn off the device and back on and then it starts working again.

Anyone else run into this issue or have a fix?  I've seen this issue on other small business cisco devices and had to stop using this because of this issue and switch to a higher grade cisco product but was hoping that this particular issue would have been resolved now across cisco's products.


Rising star

Hi Adam,

Thank you for posting. This is very unusual behavior for the RV0xx routers. Are you able to access it ok with only a single PC connected? Is there another DHCP server getting connected while the RV082 DHCP server is enabled? That could cause issues.

I have this problem with three new RV082 routers which are all on firmware Why does this happen? I cannot access them within the LAN or from the WAN; 30 minutes after stopping an admin function internal to the interface. The devices do not respond to any admin if I have remote admin enabled. After that first session following reboot, you can't log in to them any more without rebooting again.

There are no other hubs, routers or switches in the environment and none of the terrible certificate errors you get when you attempt to access the (internal router IP) through https.

Someone please advise. 

Allen Rapini

I experienced a similiar situation with an RV042, running Firmware v4.1.0.02-tm (Sep 16 2011 18:40:48)

Unit is setup with two WAN interfaces running in load balance mode, and otherwise operating normally for about 10 days.  Beside the WAN, One to One NAT, and port forwarding config, the only other significant change was the login name, changed from the default of Admin.

No DHCP server is running on the device, its all on internal servers.

Once the first login failed, no other logins were possible to the unit till it was power cycled.Once it rebooted, login was fine.

I am adding a syslog server to capture syslogs from it, and will report back what if anything I find.

Update: 20120127

Found there was a new version of the firmware, that seems to have resolved the issue. Originally, was informed by support I that would need to reset to factory defaults, and reconfigure. The firmware version :  v4.1.1.01-sp (Dec 6 2011 20:03:18) seems to have resolved the issue, so after 5 logoffs, and successful logons, it seems OK.

Never did get anything useful in the syslogs, but will leave running in case it does throw something useful.

Message was edited by: Allen Rapini

Dear Allen,

I was wondering if the V4.1.1.01-sp (Dec 6 2011) was doing any good?  I have a certificate problem still with Explorer on accessing my own device http at and if you try Firefox or Opera; it can't find the with or without reboot. I still have to reboot to just be able to get past the certificate problem and into the router from Explorer.

Please let me know of any new findings. I believe I will be starting a small business ticket with Cisco tomorrow if I run out of options. I am preparing for my fourth small client install this coming week and if remotely allowing admin still doesn't aid this either; I will be pressured to get Cisco to answer for this.

Thanks again for your input....


Mine finally healed itself after I performed a factory reset on it.  I have since upgraded to v4.1.1.01-tm (Nov 9 2011 14:39:32) which was a special release provided to me after I submitted a bug fix for the ProtectLink logs reporting bad data.  I have not had a lockup like this in a long time.


Good Day To Everyone,

   We purchased 3 of these last week. I was having this issue right out of the box. Yesterday I upgraded the firmware and reset the routers to defaults and it has not changed a thing. Yesterday I was able to log in as normal for maybe 3-5 attempts and then locked up. The unit works but cannot administer it anymore and must power cycle the unit. I get the login page but after entering credentials, its just spins forever! So.... The firmware update as of yesterday did not fix this issue. I am also finding out that a pair of wire snips on the wan cable would probably work better then the access rule list but that is a story in an of itself. CISCO! FIX THIS! I cannot believe they could let a product with their name continue to ship like this without a warning, "you may be screwed"? Sorry for the rant but I work remotely and this just @#%@'s.


Hi Richard,

Since you are within warranty, I suggest you call the Small Business Support Center and speak with an engineer: 1 866 606 1866


Cindy Toy

Cisco Small Business Community Manager

for Cisco Small Business Products

twitter: CiscoSBsupport

Regards, Cindy If my response answered your question, please mark the response as answered. Thank you!

Is there a fix for this? I have the same problem. It seems to have appeared after I changed the administrative password. I have hardware version 3 and Firmware Version v4.2.2.08 (Apr 26 2013 19:12:26).

Thanks for any help,


Samir Darji

For those of you that have this issue, does changing the password back to the default fix the issue?  Or does the login still lockup?

Huntsville's Premiere Car and Bike e-magazine:

Huntsville's Premiere Car and Bike e-magazine:


I'm having the same issue. Firmware This problem has been around for 2 years and no one knows what causes it?

I'll try to change to default password next time I'm at the site, but It's quite inconvenient to not be able to log in over WAN.

Another thing to try would be to disable HTTPS, but that will also disable remote management will it not?

If the default password does the same thing, then it's just another bug that is like the others that makes something stop working over time and get's fixed with a reset.  Otherwise, it would be a more simple bug that can probably be fixed with a firmware update.

I wouldn't recommend disabling the https except for testing purposes since you'd be sending everything to the UI unencrypted over the Internet.  But it's worth a shot to try just for diagnosis purposes.    

Huntsville's Premiere Car and Bike e-magazine:

Huntsville's Premiere Car and Bike e-magazine:

Samir, are you suggesting that Cisco Small Business line of equipment is just like the consumer grade stuff that I'm trying to get away from, that you must reset and power cycle from time to time? I'm new in the Cisco world so I really don't know what to expect, but I was hoping the equipment would run 24/7/365 without any issues.

The web interface died after a few days the first time. After a power cycle it died again after just a few hours. The good thing is that the router seems to do it's job except for the web interface.

Judging from this thread at least 4 firmware versions has been released that did not fix this bug. I can always restore the router to factory settings and set it up again, but I was hoping someone had a clue to what could trigger this behavior.

I'm also a bit concerned about what mpyhala sayes about DHCP servers. If one user connects the WAN port of his router to the network by error it could bring down the RV082 web interface? 

Hello everyone:

To further remark on mpyhala's post;

If another DHCP server is handing out addresses it could be handing out or causing clients to get confused on what is the Default Gateway. Another issue is that you would have multiple offers to DHCP requests. We usually only see this when you plug the LAN port or a router running DHCP into the network, turn DHCP server on in a switch, or plug a PC running DHCP server software into the router (I.E. TFPTD32/TFTPD64 which acts as a TFTP server but has a DHCP server enabled by default). If any of these were true, the cleints may not be able to access the admin site correctly.

I agree with mpyhala that this is not the normal action of this router.


Please ensure you are on the latest firmware and if you are able to reset your device, please do so and let us know if this resolved your issue. If not, you may need to give us a call so that we can take a look at your device.


When you experience this issue, how many useres are active behind the router?

Have you tried to see if you can get consistent access when you only have 1 PC plugged in?

How many are remotely connected at the time of the failure?


Please make sure you are on firmware if you have version 3 hardware (found on the label). I also suggest a factory reset for those who can do it. If you continue to experience the issue you may want to think about giving the Small Business Support Center a call at 1-866-606-1866. If you do not have a contract your support hours are 9AM-6PM local time for devices still under warranty. If this is a firmware issue, it needs to be reviewed by our team of engineers so that we can address it.


Cisco Network Support Engineer

Please mark answered for helpful posts!

~Nick Cisco Network Support Engineer Please mark answered for helpful posts!

Since when is router support limited to local business hours if you're entitled under warranty?

Please mark answered for helpful posts

-Tom Please mark answered for helpful posts