cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

1963
Views
0
Helpful
3
Replies
Beginner

RV110W VLANs, routing between

Hello,

I have a NAS that I'd like to place on a seperate VLAN from my the remainder of my network using the rv110w. The rest of the network would still require connectivity to the new VLAN.

The router currently only has the default VLAN 1 configured.

How do I accomplish this? I know how to create the VLAN, but am unsure how to assign the port memberships.

Thanks!

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Rising star

RV110W VLANs, routing between

Hi Kirk,

Thank you for posting. After you create the new VLAN, assign it to the port you desire as "Untagged". Then go to Networking-> Routing and at the bottom of the page check the box to enable Inter-VLAN Routing.

View solution in original post

3 REPLIES 3
Highlighted
Rising star

RV110W VLANs, routing between

Hi Kirk,

Thank you for posting. After you create the new VLAN, assign it to the port you desire as "Untagged". Then go to Networking-> Routing and at the bottom of the page check the box to enable Inter-VLAN Routing.

View solution in original post

Highlighted
Frequent Contributor

RV110W VLANs, routing between

Kirk,

When you put the NAS on a Vlan and turn off inter-vlan routing no other devices will be able to communicate with your NAS. With intervlan routing it's either all or nothing. To add the LAN 2 LAN ACE/ACL's  not supported. 

Hope this helps,

Jasbryan

Highlighted
Beginner

RV110W VLANs, routing between

Thanks guys.

I was able to accomplish creating the VLAN's correctly and making sure I had connectivity after making sure the port/VLAN memberships were correct.

In this case I had to ensure that the VLAN I was creating was excluded from VLAN 1 and untagged for the VLAN I was creating.

Thanks