Showing results for 
Search instead for 
Did you mean: 

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.


RV110W wi-fi network not accessible

Hi everyone,

I got this strange problem with my Cisco RV110W which for some reason doesn't accept wifi clients after some time.

The configuration is as follows:

Wifi SSID 1 is on Vlan 10 and is for guests. The network doesn't use a password. DHCP leases are set to one hour.

Wifi SSID 2 is on Vlan 1 and is for internal use. The network has a WPA2 AES password. DHCP leases are set to one day.

Wifi 1 is always accessible, everyday. However: Wifi 2  is not accessible after a while. So when I set a password it will  accept clients, but the next day it won't. The interface still shows the  same password as was set earlier. When I change it to something else,  it works. When I change it back to the initial password it also works,  but again, the next day it will deny clients.

The network is not overloaded and it has nothing to do with IP or DHCP. Setting the IP manually to 192.168.1.x doesn't fix it. Clients receive an authentication error or just an unspecified error. Wifi is accessible all day. Time of Day Access is not set. WPS is turned off. Wireless mode is set to B/G/N-Mixed (was G/N-Mixed before), auto channel, 20/40MHz and the AP Management VLAN is 1. I also tried WEP, WPA ad WPA 2 (not mixed).

Firmware Version: It was upgraded byy me because the problem did occur right after I bought it.

The wi-fi password and authentication settings are changed again and now I can connect with my laptop and phone. I'm sure it will be broken again tomorrow.

Message was edited by: Bryan. Just some extra details.

Prithvi Manduva
Cisco Employee

Hello Bryan Smeets,

Can you try to forget the network in the PC and see if u are able to connect to the SSID with the same password .

Can you also check if the bonjor is enabled for the VLAN 1 and 10.

Can you also check logs if you have any errors.


Please mark answered and rate for helpful posts.

Thanks, Prithvi Please mark answered and rate for helpful posts.

I already did. Most of the times I'm testing the networks with two devices. At the same time they will fail to connect. When I change the password, and revert it again tot the current password they will both connect. Between that I didn't do anything on both the noteboot or phone.

But: Bonjour was enabled in the router, and only for VLAN 1. I turned that off and tomorrow I will see if it worked.

Thanks in advance.


Prithvi, I tested it, but it still doesn't work. The device is turned off every night to prevent unauthorized access (it's a bar).What else could I try?