cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

396
Views
0
Helpful
17
Replies
Highlighted

Re: RV130W port forwarding works only on VLAN 1 (default)

HI Balaji,

 

I ended up re-configuring my ideal topology to something that allowed me to place the hosts i wanted to access externally to VLAN 1.

 

Not only did por forwaring not work for other vlans, but also if i wanted to access a host on vlan1 from a host on vlan 10 via internet and not intranet (vlan10 to internet to vlan 1), it did not work.

 

Thanks for the help, apreaciated.

Highlighted
VIP Mentor

Re: RV130W port forwarding works only on VLAN 1 (default)

Thank you for input.

 

BB - Not able to understand below statement here - you mentioned  VLAN1 to VLAN 10 working intranet. (Hope that was state before i guess)

 

Not only did por forwaring not work for other vlans, but also if i wanted to access a host on vlan1 from a host on vlan 10 via internet and not intranet (vlan10 to internet to vlan 1), it did not work.

 

I suspect you have some Access Rule issue for VLAN 10, I would more intrested to see  your Access Rule screenshot

BB
*** Rate All Helpful Responses ***
Highlighted

Re: RV130W port forwarding works only on VLAN 1 (default)

HI,

 

Yes it was working intranet, but why port forward for intranet?

The point was external access to vlan 10.

 

Access rules can only be set for WAN > LAN and LAN>LAN with no option to specify which VLAN

https://prnt.sc/smty04