Showing results for 
Search instead for 
Did you mean: 

RV130W wifi stops working


I have my RV130W setup on a bridge to test and set up. Settings are identical to other wifi router in network apart from address settings, but the RV130W wifi will shutdown internet access. Other wifi router keeps connection. Can anyone help?

15 Replies 15

Samir Darji

What do you mean by 'shutdown internet access'?

Huntsville's Premiere Car and Bike e-magazine:

Hi Samir,

When I first connect to the network I get internet access. Then after an indeterminate amount of time, when I try to navigate to any website it just hangs. I can navigate to the router management page, but not to the outside world. The image below is a screenshot of the log from the router at the time this happens. I have also updated the firmware per instructions on a forum.

Any ideas would be welcome.


Thank you for the details.  Are you able to bypass the rv130 and get Internet access when it stops working?  What type of Internet do you have--cable, dsl, etc?

Huntsville's Premiere Car and Bike e-magazine:

Hi Samir,

I can change wifi networks and get access when this happens.

I am using Telus fibre.

Thanks for your help.

Try using the connection wired and see if it shuts down. 

Huntsville's Premiere Car and Bike e-magazine:

I've seen this problem as well, it can be easily triggered by load testing the wifi with a sustained load for a short time using something like Totusoft's LAN Speed Test with a large chunk of data to and from a NAS share.

Once it happens, the router's management page and the local network are still accessible, but access to the WAN connection goes dead and the logs register nothing.  WAN DHCP can be released and renewed, diagnostic ping tests will pass from the router interface but web browsing is dead.

Interesting. Have you found a workaround or firmware version that doesn't have this issue?

Huntsville's Premiere Car and Bike e-magazine:

I've stripped down various wifi features but nothing stops the gateway WAN routing from going dead under load.

I've used RV130's at a few sites without issues (months of uptime etc) for a while now, picked up one of these RV130W's to eval and thought it was defective or a bad power adapter that wasn't scaling up under load etc.  I confirmed it wasn't pulling anywhere near the power adapter's limits (< 10w on a meter) under sustained wifi load, tried multiple power adapters and various forms of resets / reprogram / re-flash methods.  Nothing would eliminate the issue thus far although I've only been testing it off and on for a couple days now in my test environment.

I have other APs on the same network to isolate it to the gateway WAN routing going dead despite routing within the LAN being ok.  Basically intensive wifi use seems to destabilize the WAN routing, while the wifi AP portion continues to function normally.

So this is basically an issue with the unit. Can we get this in writing from Cisco as I need to return the unit for a refund, or are they working on a fix?

Can anyone recommend a replacement setup for small business with multiple SSID requirements?

Is the firmware for the rv130 the same as the rv130w?  Have you tried different firmware versions, including older ones?

This is really great information to know about the rv130w.

Huntsville's Premiere Car and Bike e-magazine:

I have tried the newest version and the previous version with no success.

Yes they use a common platform for firmware.


I see a very similar problem with my recently bought RV130W unit (firmware v1.0.3.28): connecting to the unit via WIFI stops makes WAN routing stop working.

Are there any news on this issue? Otherwise, I will also send back the unit for replacement.

-Thomas Popp

Glad to hear I'm not the only one with this issue.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: