cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2462
Views
10
Helpful
15
Replies

RV130W wifi stops working

darrel.couzens
Beginner
Beginner

I have my RV130W setup on a bridge to test and set up. Settings are identical to other wifi router in network apart from address settings, but the RV130W wifi will shutdown internet access. Other wifi router keeps connection. Can anyone help?

15 Replies 15

I ran into a new version of this problem over the last week, running the latest r28 firmware.  A client upgraded from Telus ADSL to Telus Optik fiber (at the same low 15/1 Mb speed package) and the RV130's WAN would stop routing traffic after 30-40 minutes without fail.  Pulling the WAN cable and plugging it back in would immediately restore connectivity, and swapping back to the DSL modem would run perfectly as it has for the last year.

 

Telus claimed it was an issue with this router, which I didn't really believe so I tried many methods to stabilise the WAN port.  We changed to a higher 50Mb symmetrical fiber connection as they claimed sometimes forcing WAN ports to 100Mb was required, but neither of these changes helped.  I always use the QoS / bandwidth management on these routers to stabilize the known issues when it is disabled..

 

Considering there was no speed issue or spiralling before connectivity stopped and had replaced cable ends and the cable itself, I thought maybe some type of packet fragmentation issue was causing their modem to stop responding so I confirmed their MTU size and changed from 1380 to 1500--no luck either.  The router logs showed nothing abnormal prior to the WAN going dead, other than sporadically seeing the CPU spike over 80% within the minute before it happened but this was not consistent.  In the later stages I attempted to disable various unneeded firewall options like multicast passthrough and internal bonjour services, but nothing would stabilize the issue.

 

In the end I used an RV320 on its latest firmware and set it up identically (basic configuration with a single active WAN1, DHCP services, no port forwards and a configured but unused PPTP VPN) minus the bandwidth management (which I never need on RV320s) and everything immediately worked perfectly.

 

As a side note, I again confirmed the PPTP performance on the RV320 is still garbage, topping out around 5Mb on Totusoft LAN Speed Test file transfers regardless of ISP performance.  Another site gave up waiting for this to improve and replaced a stable (but too slow) RV320 with an Ubiquiti ERL3 which as of their latest 1.10x firmware provides 3x the performance (and possibly beyond, as their ISP upload rate is 15Mb).  Prior to the latest firmware, the ERL3 was slightly more than 2x faster than the RV320 on that 150/15 Mb cable connection.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers