cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest Cisco news in this December issue of the Cisco Small Business Monthly Newsletter

252
Views
0
Helpful
7
Replies
Beginner

RV160W - performance of 5Ghz radio

Hi There.

I am using RV160W since few days and i've got strange issues with 5Ghz radio. During the day it works as it should but over the night and morning it is not. I've started to watch pings and response from the Google and CludFlare DNS and few other addresses including ISP gateway is jumping around 1k-3k ms. At the same time using the same targets from 2.4Ghz and LAN cable I have got responses like 10ms - 14ms. I have separated SSID per radio and most of the configuration is set to default like QoS or advanced wireless settings. What is more i am not far away from router and I haven't got similar issues in the past with other hardware. I am the only one 5Ghz AP in my neighbourhood and there is no much visable 2.4Ghz networks outside my home. The number of connected devices is rather low. I would like to ask if someone of you face up such problems and what sort investigation i can conduct as i already did a lot... 

 

Regards 

7 REPLIES 7
Beginner

Re: RV160W - performance of 5Ghz radio

Additionally, it looks like issue occure between 23:00 - 12:00 now my connection works as it should1 WTF?!
VIP Advisor

Re: RV160W - performance of 5Ghz radio

why only that time, you need to note any other device connected ? or any other device interference taking place ?

 

BB
*** Rate All Helpful Responses ***
Beginner

Re: RV160W - performance of 5Ghz radio

I have no idea...Same sort of connected devices... at least in my network... no magic IoT stuff.. I just took that screenshot:  I had to switch to 2.4GHz as 5GHz become useless..23.PNG

Highlighted
VIP Advisor

Re: RV160W - performance of 5Ghz radio

Do you also see a performance that time, like slow browsing?  is this ping latency go high also on Ethernet connected devices ?

 

did you try any other destination same time ? Local provider  DNS IP ?

 

BB
*** Rate All Helpful Responses ***
Beginner

Re: RV160W - performance of 5Ghz radio

I am not able to browse Internet while connected to 5GHz SSID. No, ping on the ethernet cable and 2.4GHz looks fine - please see all attached screenshots. Yes, i am trying different targets at the same time mainly Google DNS 8.8.8.8, CloudFlare DNS 1.1.1.1, ISP Gateway and one local e-newspaper. Result is the same, between 23:00 and 12:00 ping response is huge and the Internet works like in ealry 90'. I have setup another AP for tonight and locate it near cisco router - we will see. in case its caused by somesort of electricity or etc this new AP should be also impaced by this. Otherwise we have strange bug in firmware of cisco? I am also planning to move router to another location and execute some tests.
Beginner

Re: RV160W - performance of 5Ghz radio

Today: 

 

rano.PNG

Beginner

Re: RV160W - performance of 5Ghz radio

I have configured an additional AP ad located it next to Cisco router... on 5GHz it works as it should hence i would say there is no influence from other devices/noises... (..) 

Is there someone who has this device and can share experience?