cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

1909
Views
0
Helpful
3
Replies
Highlighted
Beginner

RV180 Access Rules & One-to-One NAT

I have 2 static IP addresses that I'd like to point to 2 corresponding servers in my LAN.  I've followed the Access Rule and One-to-One NAT instructions as best I can (screenshots of each for one of the static IP scenarios attached), but no luck.  The static IPs bring the outside/WAN user to the RV180's admin login screen.  Any ideas what I'm doing wrong?

Thanks!

3 REPLIES 3
Beginner

Re: RV180 Access Rules & One-to-One NAT

  1. In the Access Rule shown in AccessRule.gif, change Source IP from SingleAddress to Any and clear out the xx.xx.xx.210 address from Start.
  2. Check the box for Use Other WAN (Internet) Address
  3. Put the xx.xx.xx.210 IP address (from step 1) into field WAN (Internet) Destination IP

If you need to create more One-to-One rules, just start by creating the Rule as Port Forwarding and then edit it under Access Rules, using the steps above.

RV180 Access Rules & One-to-One NAT

Hello Nathan,

It would be much simpler if you could use the One-to-One option from,

Firewall> Advance Settings> One-to-One NAT

.

refer :

http://www6.nohold.net/ciscosb/ukp.aspx?vw=1&docid=963daebac3224d3388f6ffba1173354f_Add_One_to_One_Nat_Configuration_on_RV180_and_RV180W.xml&pid=4&respid=0&snid=2&dispid=0&cpage=search

Thanks and regards,

Siva

Beginner

None of this works.  I have

None of this works.  I have all the rules exactly as instructed here and in documentation and I can't get this piece of junk RV180 to listen on any of the additional IP addresses at all.  And Cisco support wouldn't help me because I'm outside 1 year of purchase.  I purchased this specifically for multiple WAN ip's and why am I not surprised that it doesn't work.  JUNK.