cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

897
Views
0
Helpful
1
Replies
toltec_sf
Beginner

RV180 PPTP not working reliably

I'm a newb to networking and am have the following issues with the PPTP server on the router:

1. Sometimes login hangs while loging in user. I dont really understand why sometimes it lets me connect, and not others. I have tried from different PC's and AP's and the only consistent thing is that it is not reliable.

2. When I've logged in, it does stay connected, but I cant access some internet sites (cant even ping them). Sometimes it actually gets to a point where I cant access anything (cant even ping internal remote LAN); the latter issues often occurs some time after I've been connected (~20min) although in all cases the PPTP connection remains intact.

After doing a lot of reading I've reduced the MTU multiple times on all interfaces involved and I cant see that it has helped. I've used an MTU as low as 1400 (which is quite a bit smaller than should be necessary based on the guidance I have read, tested using the ping command with "no fragment" set). I've also read about reducing the MSS, but I dont know how one can do that on the RV180.

Other information that may be useful:

1. I am using the latest firmware: 1.0.1.9

2. QVPN works fine (unfortunately it's not an option for secure web browsing the internet)

3. I've turned off all "attack prevention" in the firewall

4. As I've tried this in multiple locations getting the same result (sometimes working), it's not a simple port blocking issue or GRE issue. Also have disabled the PC firewall with no effect

Any help would be greatly appreciated as I'm stuck...

1 REPLY 1
jurodri3
Beginner

Hello,

If you tell us that the error happens Sometimes and you already install the last firmware version. I would recommend

you to contact our cisco support team and open a case in order to report the failure and we will be happy to assist you.

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

Diego Rodriguez

Cisco network engineer

Thank you