cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest Cisco news in this February issue of the Cisco Small Business Monthly Newsletter

9466
Views
0
Helpful
8
Replies
Highlighted
Beginner

RV180 VPN doesn't work

Hi,

I have an RV180 VPN router.

I try to enable the VPN users with PPTP or QuickVPN but is not working.

For PPTP sometimes my windows 7 connects to the router, sometimes doesn't connect with a random error message.

When it connects, the windows 7 from outside the lan can see the computers from inside the lan but the computers from inside the lan cannot see the windows7 one. This is random also.

When i succed to connect, from that computer, the internet is not working anymore.

I tried to set the VPN in the same subnet as lan, i tried with different subnet. Is not working.

I updated the last firmware. The same.

Restore factory settings couple of times, the same.

Can anybody help me with some advices ?...

I read couple review, and apparently, a lot of users have this issues. I didn't find anything here relate with this issue.

Thanks in advance,

N

Everyone's tags (3)
8 REPLIES 8
Highlighted
Beginner

RV180 VPN doesn't work

Hi,

After some hours I' ve got it working flawlessly with QuickVPN: Just follow the Administration Guide.

Don't touch the VPN basic and advanced settings. You only need a VPN user with a password and an enabled Remote Management.QuickVPN will do all other necessary things.

Highlighted
Beginner

RV180 VPN doesn't work

Did you ever get it working?

I've also had trouble with getting the VPN  functionality working. I started out by using the Basic VPN Setup,  however when I couldn't get that to work I tried following the admin  guide for setting it up for use with QuickVPN by deleting the IKE policy  and VPN policy and only working with the VPN users page. I've enabled  remote management, enabled the PPTP server, set a starting IP / ending  IP, and created a user account with the protocol set to QuickVPN. Still  doesn't work. I'm thinking that there might need to be an access rule  setup, but I would think that the VPN functionality would be pretty much  automatic on this thing and set one up if it needed it.

Highlighted
Beginner

RV180 VPN doesn't work

Hi,

I didn't make it work.

I also ask couple of my colleagues that have Networking and Cisco certificates to configure it.

It doesn't work.

Most of the times the connection it is established, BUT, the devices/computers inside the LAN are unable to access the computer connected over VPN. And also the computer connected over VPN is unable to use the internet.

Cisco use his name to sell craps.

I lost these money. I bought this router from one country and install it in another country. The cost will be to high to return it.

I will buy another one from another company.

Cheers,

N

Highlighted
Beginner

RV180 VPN doesn't work

I would hope that someone with some experience on this forum or  perhaps someone from Cisco might be able to provide an answer here so  that we don't have to conclude this with cisco sells crap...

I'll provide the steps I've taken in order to get the  QuickVPN functional. Hopefully if I've done something wrong it will be  easy for someone to point out. Otherwise perhaps there's a bug in the  latest firmware that causes something that's suppose to occur  automatically behind the scenes from happening.

  1. Started out by running through the web wizard for configuring the  device. Set the IP of the router to 192.168.15.1, and disabled DHCP.
  2. Upgraded the router to firmware 1.0.1.9
  3. Went into the firewall and configured some access rules for  services running inside the network. There were no other access rules  here before I created some. There are no deny access rules.
  4. Verified that everything except VPN access was functional. All  devices were able to pull an IP still from the DHCP server, clients were  able to connect to the Internet through the router. All is good.
  5. Initially I went through the Basic VPN Setup page and attempted to  setup VPN access using a IKE policy and VPN policy. I couldn't get this  option to work at all. Likely a configuration issue with the IKE policy  based on what I saw in the logs vs. what I've read on this forum.
  6. After wasting a bunch of time trying to get the VPN work using the  previous method, I attempted following the admin guide on getting the  QuickVPN working just to verify that I could at least get a VPN method  working for me. I deleted the IKE and VPN policy, and figured that would  start me out on a clean slate when it came to setting up a VPN.
  7. I started by enabling remote management of the router by going to  Administration -> Management Interface -> Web Access, checking the  box for "Enable" to Remote Management. The port was left at 443, and  all addresses are allowed.
  8. I then went under VPN -> IPSec -> VPN Users, checked the box  for Enable to PPTP Server, specified a starting IP / ending IP, then  created a user under the VPN Client Setting Table with the protocol set  to QuickVPN. (The only thing that might be wrong here is that under the  Enabled column for the user it's set to NA and I can't change that as  long as the protocol is set to QuickVPN....)
  9. I would assume at this point I could take a client device, install  the latest version of QuickVPN that I downloaded, and connect by  filling in the fields. Unfortuently when I click Connect, some empty  command prompt windows pop up and then after it sits at "Connecting..."  for awhile I get a connection error box that says it failed to establish  a connection. This happens when attempting to connect from within my  LAN and from outside the LAN. I don't see anything in the logs on the  RV180 regarding these failed attempts.

My setup is currently

Time Warner Cable -> Cisco modem provided by TW -> Cisco RV180

I  have a public IP from them, and currently have other services provided  within my LAN that are accessed by setting up port forwarding and access  rules.

Hopefully someone can provide an answer here... Either  I'm missing something completely obvious, the admin guide is missing a  step somewhere, or the router isn't doing something correctly.

Highlighted
Beginner

Re: RV180 VPN doesn't work

Hi Cody,

# 8.: An enabled PPTP Server is not necessary because QuickVPN works with a sort of IPsec protocol, not with a PPTP protocol.

As I mentioned you only have to follow the instructions of section "Remote Access with Cisco QuickVPN", see page 106 of the Administration Guide,

Don't try to add special rules, policies etc.

BTW: Regardless the VPN solution / manufacturer you choose it's never a simple job. There are tons of frustrated users in every VPN related forum...

      

Highlighted
Advocate

Re: RV180 VPN doesn't work

Ulrich, thanks for the reply, it is always a struggle for VPN connections, regardless of vendor, product and softwares, there's just too many external factors and variables and always ever-changing things that need to be adapted to, it is often difficult.

Cody, if you're having problems with either PPTP or QVPN, give our support center a call. We have nearly a 100% resolution rate for what Cisco is responsible for.  There are several external factors to consider including

  • The modem your router connects to, if there is a double-nat it likely fails
  • If your remote location has the same LAN subnet, the connection will fail
  • If your remote connection has lower than .5mbit upload, the tunnel is unreliable
  • At sometimes, some products and technologies block ESP packets (Verizon FIOS I have seen break outbound connections on numerous occassions)
  • Other VPN software installed on your computer aside from the QVPN program
  • 3rd party security software such as Norton, PANDA, etc consider the IPSEC/IKE ports a 'security risk'
  • On Window 7 and Window Vista, the connecting computer must have the Window Firewall Enabled
  • On Window XP computers, the Window Firewall must be disabled
  • Ports 443 or 60443 are not available

These are the most common reasons why we see VPN connection failure provided you have the router set up correctly.

-Tom
Please rate helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
Highlighted
Beginner

RV180 VPN doesn't work

Did you ever manage to solve this problem? I am having the exact same problem and nothing I have tried so far works.

Beginner

RV180 VPN doesn't work

Hello Nicolae,

I have found a few articles that might be helpful in configuring a VPN for the RV180. I hope you find them of good use.

Add VPN Users on RV180 and RV180W

Basic VPN Setup on RV180 and RV180W

Configuration of VPN Passthrough on RV180 and RV180W

Have a great day,

Andrew Mayfield