cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
642
Views
0
Helpful
2
Replies
Highlighted
Beginner

RV180 VPN issue

I have about (4) of the RV180 routers at SOHO locations. All running the latest 1.0.1.9 firmware. (2) of the RV180's are rock solid on their VPN connections back to a Sonicwall TZ200. But, i'm having issues with the other (2) RV180's. I just compared the routing tables from a working RV180 to one that's not working and found a missing entry. Since these entries are made as you setup the router, i'm not sure why it's missing or how to fix the problem.

The entry looks like this (from the working router):

Destination        Gateway             Genmask      Metric  Ref   Use   Interface   Type    Flags

75.189.252.0   75.189.252.166   255.255.252.0   1        0        0        eth1    Dynamic   UP,Gateway

Any ideas would be GREATLY appreciated.

Oh, and i backed up the config from one of the working RV180's and restored it into the one that's not working. And, that's where i stand at the moment.

Darryl

2 REPLIES 2
Highlighted
Enthusiast

Hello Darryl,

Have you tried manually adding that route to the new RV?

If there is one already but it doesn't seem to be working try deleting and reconfiguring it.

If that still doesn't work, you can go through and double check all of your settings to make sure the backup config carried over properly and was adjusted for being on the new router, but to be honest your best bet is going to be to reset the device to factory defaults.

That way you can build up the configuration from scratch exactly, and those automatic entries should be there.  Then you can also be sure it is correctly configured for where it is in your network in relation to the other 4 routers.

Christopher Ebert

Network Support Engineer - Cisco Small Business Support Center

Highlighted

Christopher,

Thanks for the response. I was able to work on this last night. I tried resetting the router to factory and then re-building from scratch. It was odd that when i began to re-build the VPN tunnel, that some of the data seemed to still be there.

So, i tried again, but i still had some issues with the VPN. So, i finally tried to load a config from another known working router (which is where i started in the first place). And, it seems to be working now. The only difference is that i had loaded this config file previously and then modified it for the specifics of the SOHO it was going to be installed. So, i'm going to make sure the router is good by leaving it as is today. Then, i'll try to modify it's config for the SOHO location it's intended. If it doesn't work, then i'll know it has to do with the particular sonfig i'm using for that SOHO. Although, i have (3) other sites up and running, and haven't had this issue at any other site.

Thanks again for your assistance.

Darryl