cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

648
Views
0
Helpful
1
Replies
Beginner

RV215w stops accepting incoming connections

I bought a RC215w last month - it was one of the few small biz routers that met my requirements and doesn't have an EOS date announced!  I read many reviews, split as usual into 'it is great', and 'it is junk'. I assumed that as it was a long-time stable cisco product, and I know that many people have trouble configuring firewalls, the product was probably sound and the negative reviews were down to user error ..... which is how I ended up on this support forum(!)

 

So now, I'm one of those with users looking to see if there is any input on a problem which I believe has been previously discussed between 2013 and 2016 (see thread: https://supportforums.cisco.com/t5/small-business-routers/rv215w-not-responding-to-outside-connections/td-p/2239112  ).

 

In summary:

The rv215w is running latest firmware (1.3.0.8) and was configured as a standard router/firewall with all outgoing traffic allowed; and all incoming traffic blocked. It worked as expected.

I changed the admin configuration to allow remote admin via https only from a specific IP. I can access and manage the router from my 2nd location, as expected.

I configured the firewall to enable inbound port forwarding to allow remote access to 4x IP cameras to a specific range of IP's (along with blocks to all other IP's). It works as expected.

So I thought everything was just fine.

 

However, every few days it seems that the router just stops applying the firewall rules. The router is still still allowing traffic out, but the cameras cannot be accessed from outside, and the admin page is not served. A reboot of the router fixed it and everything is back to normal.

 

Switching on logging gave a little more information. Informational logging showed that the firewall rules were still being applied and logged properly, but apparently the packets were either not getting through to the target (most likely) or the responses were not being passed back (which I doubt).

 

So my question is - can anybody shed any 'recent' light on this problem????

 

Thanks in advance!

 

 

LOG ENTRIES:

2018-03-19 14:33:43 RV215W kern.warning ACL-Deny-W2L:IN=WAN OUT=VLAN1 src={EXTERNAL BAD IP} DST=192.168.1.202 LEN=48 TOS=0x00 PREC=0x00 TTL=115 ID=19161 DF PROTO=TCP SPT=60361 DPT=8002 WINDOW=8192 RES=0x00 SYN URGP=0 MARK=0x1000 

 

2018-03-19 14:34:09 RV215W kern.warning ACL-Allow-W2L:IN=WAN OUT=VLAN1 src={EXTERNAL GOOD IP} DST=192.168.1.202 LEN=52 TOS=0x00 PREC=0x00 TTL=115 ID=17287 DF PROTO=TCP SPT=57692 DPT=8002 WINDOW=8192 RES=0x00 SYN URGP=0 MARK=0x1000  

 

Everyone's tags (1)
1 REPLY 1
Highlighted

Re: RV215w stops accepting incoming connections

RV215W dhcp service fails after about a week, requiring re-boot to enable re-connection of any disconnected devices.  Devices already connected continue satisfactorily.  Logs during the event are not available to view or save.  When re-booting, the problem is corrected and logs show 2010 date ranges after for awhile until services are all on-line.  Did not see the problem with previous firmware.  Current FW is the "latest", at 1.3.1.4